Jump to content
Sign in to follow this  

xr100 blue smoke

Recommended Posts

hi can someone tell me what might cause blue smoke soon as i start my 89 xr100.when i get on the gas it gets worse never clears up.i looked at the ring and pistons and i cant see no oil on the rings or on the sides of the piston.do you think its caused by valve seals? thanks for your help

Share this post


Link to post
Share on other sites

here is the thing that happened.when i got the bike like 1 month ago it had a tapping in the topend.so i adjusted the valves and that took out some of the noise but not all.i then tore the top end off to look at the valves and piston and i found some carbon build up on the intake valve so i cleaned it off and that stopped the topend noise.after i put it back together it now smokes worse then ever.i have not readjusted the valves since i cleaned off the valve.and yes it did smoke a little bit when i got it but nothing like it does now.

Share this post


Link to post
Share on other sites

If it is an older bike, relap the valves, and change the valve seal(s).

Share this post


Link to post
Share on other sites

i have new valve guide seals. when you say relap the valves what do you mean?

i,m new at this so all help will be greatly appreciated

Share this post


Link to post
Share on other sites
i have new valve guide seals. when you say relap the valves what do you mean?

i,m new at this so all help will be greatly appreciated

Lapping Valves / Grinding Using Compund To Seat Valves To Thier Seats. & Make Sure Lapping Compound Is Propery Cleaned Off Before Assembly , Or Youll Have 20 Years Of Wear In 2 Minutes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

  • Similar Content

    • By riverside21
      Has anybody purchased/used one of these Arrowhead IHA6017 cdi boxes??  I tried 2 different ones of these on a 1987 and 1994 XR200R, and the bikes won't even start.  Bikes just pop and backfire, had to put the old cdi's back on.  I noticed when I ordered the boxes they stated "advance ignition curves" in the specs.  The box is also much bigger than the stocker and won't fit in the rubber mount.  I didn't mess with moving around the timing to try and get these to work....I just sent them back.  
    • By riverside21
      Recently picked up a 1987 xr200r in pretty good condition, all stock.  The carb was all gummed up and running real rich, and the previous owner removed the baffle and end cap from the exhaust, but left the air box top chute in place.  I cleaned up the carb and verified all stock jetting, needle position, air screw, etc.  Where we live the quieter the better for off-roading so I ordered a new baffle and end cap, but did ride the bike for a week before the parts arrived.  With the muffler parts out I had a brown plug and plenty of power throughout the entire throttle range.  Got the muffler parts, installed them and now the bike falls flat while climbing hills and gradually rolling on the throttle, I get a burble at low speed sometimes and I have a black sooty plug.  I'm kind of at a loss on this one.  I realize that the parts restricted the exhaust....but it's basically back to stock and I've had these bikes stock before and they ran fine.  Seeing as I have all stock jets and am getting a sooty plug, I'm wondering if electrics are weak?  I also tried adjusting the air screw in/out and moving the needle clip to position 2, either of the two made my problem worse.
      Any ideas?
    • By riverside21
      So the other day I notice that the rear shock spring on our 1994 xr200r had cracked and separated about 2 coils from the top.  No big I thought....just go on Ebay and pick something.  Well, after a few days of looking I can't find ANYTHING used or aftermarket!  The stock Honda spring #52401-KT0-691 is "no longer available".  Can anybody lead me in the right direction to get a replacement spring for this bike??
      Thanks in advance.
    • By hondamaster1
      I have a 1999 xr200r. I used to ride it like a champ than i stored it for a year getting it out once in a while to run. Than i took it out a couple days ago started it and it ran and died instantly. I cleaned out the carb put everything back together and still sane thing. You have to feather the throttle to keep it running. It also made a loud pop and it jerks you when you ride it. I changed the spark plug, cleaned the carb, and put new gas in the tank. Any ideas? Wanted to ride it this weekend...
    • By Wayno50
      Nostalgically bought this bike because it’s same model/year/size of what I had as a kid in the early 90s. I should have looked closer but was blind to its issues. Kid before removed tailpipe and put on a silly silencer which I just threw in the trash. Thankfully he kept track of OEM tail pipe but cut the end off of it.. I can only guess to make it louder. I have pipe back on bike but back pressure not good and sound not as tight as it should be. Does this need packing? Can I get a retrofit tip for the jagged 3” end?

×