Jump to content
Sign in to follow this  

need some help

Recommended Posts

i had some noise in my 04 crf 450, bout 50 hrs on it. i found that the timing was off 1 tooth so i fixed that and put in a manual tensioner, it started a lot easier but was still noisey. i think some dirt got past the air filter but i havent had any valve problems, no shimming needed or anything. i tore it apart a few minutes ago and found nothing! the head looks fine, the piston looks fine and the cylinder looks perfect! no rod play either.. any ideas?

Share this post


Link to post
Share on other sites
i had some noise in my 04 crf 450, bout 50 hrs on it. i found that the timing was off 1 tooth so i fixed that and put in a manual tensioner, it started a lot easier but was still noisey. i think some dirt got past the air filter but i havent had any valve problems, no shimming needed or anything. i tore it apart a few minutes ago and found nothing! the head looks fine, the piston looks fine and the cylinder looks perfect! no rod play either.. any ideas?

Tensioner not adjusted properly? That noise could be the cam chain slapping

Share this post


Link to post
Share on other sites

thought that but i adjusted a few times.. this was def no loose cam chain noise, i also noticed that 1 of the exhaust valves stick out a tiny bit more towards the piston than the others.. i can move the valves down by pushin on them so theyre not sticking but i dnt understand y 1 is out a little further, its just a very little bit tho

Share this post


Link to post
Share on other sites
i also noticed that 1 of the exhaust valves stick out a tiny bit more towards the piston than the others..

That sounds like a bent valve.

Share this post


Link to post
Share on other sites

heres a pic, its so minor u can hardly c it, and it started/ran great with a lot of power so it must just be barely bent.. what should i do for valves? do kibblewhite intakes and oem exhaust? ill send it to agent smith racing for the headwork, think it'll need a guide put in? also if i put the kibblewhite intake valves in do i need the $200 spring kit??

100_0125-1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...