Jump to content
Sign in to follow this  

gopro troubleshooting

Recommended Posts

i bought my gopro hero wide about 5 months ago, and this damn thing wont stay on. i have rechargeable energizer AAA's, and tried them on 2 different chargers. the camera will work for less than 10 minutes, and then the batteries are toast. cant figure out *** is wrong, have 2 different sets of the batteries and neither work.

Share this post


Link to post
Share on other sites

Has this been a problem since you have had the camera or a recent happening? I imagine it would take a bit of juice to run this camera, especially if you are running a higher resolution. I would maybe invest in the lithium rechargeable batteries. Lithium batteries tend to have a longer life than standard and even the standard rechargeable batteries.

Share this post


Link to post
Share on other sites

I had this happen to me when I first got my GoPro but it wasn't the batteries. I had just deleted all the files on the SD card I was using in Windows by doing the rightclick/delete. The GoPro would still think files were on the card so it would turn itself off to save battery power. I would only see about a 1mb file. Then I read up that you need to do a format of the SD card to keep that from happening.

Not saying this is your case but give it a try.

Share this post


Link to post
Share on other sites

Mine did the same thing. You MUST use the cord and delete the files throgh the camera from your computer.I too, lost out on some epic rides because of it, but havnt had any probs since......

Share this post


Link to post
Share on other sites

gopro wants me to send it back to them, and i dont have the invoice thing i dont think. great. im royally ****ed over, thanks gopro!

Share this post


Link to post
Share on other sites

Two days ago mine started doing it. I have some of those rechargable AAA's that only have 1 charging out of them. I fully charged them and the camera would only do about a 1mb vid and turn off. Deleted, formated, etc. memory card with cable and without cable nothing worked. Bought some Lithium AAA's and works like a charm now. Don't know why it doesn't like those batteries.

Share this post


Link to post
Share on other sites
i tried that. still didnt work. SCREW YOU GOPRO! that had to have been one of the best rides i have ever been on, and the camera didnt work.

It's pretty common knowledge that you use Lithium batteries with the GoPro! Any other battery will not hold up. If I am not mistaken GoPro recommends them as well. Calm down, get some Lithium batteries and enjoy your camera. I have used my GoPro for well over a year now. The only issues I have had, is "user error".

Two days ago mine started doing it. I have some of those rechargable AAA's that only have 1 charging out of them. I fully charged them and the camera would only do about a 1mb vid and turn off. Deleted, formated, etc. memory card with cable and without cable nothing worked. Bought some Lithium AAA's and works like a charm now. Don't know why it doesn't like those batteries.

I normally only get a little over an hour with Lithium. It takes some juice to power these things.

Share this post


Link to post
Share on other sites

alright, im just kind of pissed because they are telling me to send it back to them and i have no invoice, so therefore i would be a 16 year old with 200 bucks in the hole. ill try the lithiums, thanks for the help!

Share this post


Link to post
Share on other sites

I have the GoPro and it is very finicky about batteries/power. I use the rechargeable sometimes. They work ok when the temp is above 50 deg. Also I plug the charger into an inverter in the truck so the rechargeable ones have a really fresh charge. I have had hit or miss luck with the li-ion batt also. one Set will last through several memory cards (2 gig), but some barely through 1 card.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...