Jump to content
Sign in to follow this  

sputters past half throttle

Recommended Posts

XR 400r 2001

Took the bike out of storage today. Put in high test and changed the oil an while doing so over filled it, realized it while riding up and down the road when checking oil level. Went back to garage and fixed that. While doing getting the level correct, took me two tries... The bike developed a bog at half throttle or more. It runs fine until half throttle, but go past that and it sputters and backfires. Won't rev out. Any one with tips on cleaning the carb, I took it apart and cleaned it as best I could, first time I have done that so some pointers would help as well could overfilling the oil clog anything... breather hoses etc...

Thanks

Share this post


Link to post
Share on other sites

Sounds like a clogged main. THere are two brass bolts under the float bowl cover that are your jets, a pilot and a main.

Typically pilot jets are the ones with a slotted head, in which you use a slotted screw driver to remove. The main is typically a 6mm head directly in the middle, right underneath where the needle would be.

You can take the main out, dry it off and hold it up to the light, you should see light shining it through with no obstructions, if there are, then soak it in carb cleaner and blow it out with compressed air. You can use a piece of fishing wire or something (do not use any metal wire) to try and clean it out better.

If it is clogged and you don't feel like cleaning it, you can just buy a new one for about 5$ at any dealership. Bring it in to them and they'll get you the exact same one.

Bikes in long term storage can end up with clogged carb jets (the jet is the nozzle that regulates the amount of fuel to enter the engine) because they sit to long with gas still in the float bowl area.

Try it out and see, and let us know

Share this post


Link to post
Share on other sites

Thanks for the replies. After posting this question I got went and checked my plug and while unscrewing it realiazed it wasn't seated all the way. Loose plug. Put in a new one and last night at 11:30 problem solved. Bonehead move that wasn't the first place I went. Chalk it up to live and don't learn moments along the way. Thanks for the tips.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...