Jump to content

200 PV adjuster not adjusting


Recommended Posts

I had my clutch side cover off and now can't seem to get my PV working correctly. It does open but the notch is way to high in the window so it opens very late. I can move the adjuster but it is very hard to turn and doesn't seem to actually move the PV.

I have had the cover off and on a bunch of times with the same result. Do I need to take the jug off to put this together correctly or can it be done the way I'm trying?👍

Link to comment
Share on other sites

there is a fork n ball from the top to bottom that need to go together. You can see them by removing the small inspection cover on the right side of the cyl and with the exhaust pipe off. If the adjuster is moving too hard, did you loosen the 4 oclock lock bolt for the adjuster? Or its put together wrong or in a bind inside. It should turn fairly easy and should move the PV when you do so.

Link to comment
Share on other sites

I took it apart again last night and the fork/ball were not together. Is it possible that they can come apart once assembled? I thought for sure that I had it together and working correctly the last time I put it together so I'm trying to figure out how they came apart between then and now.

Link to comment
Share on other sites

i found it easyer to remove the exhaust and the front manifold off the cylinder then put your clutch casing back on making sure that everything is in place then replace the manifold and exhaust

Link to comment
Share on other sites

I forgot to update this but I was able to get it all back together and running fine. And by fine I mean hang on for dear life!! 👍

I'm still not convinced that it didn't magically pop out by itself but I may have assembled it wrong the first time.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...