Jump to content

cutting out at WOT


Recommended Posts

Hi guys,

my bike is cutting out when i goto full throttle. runs great everywhere else.

Say im on the freeway doing 120KMH, and roll on to full throttle, it will cut in and out and go all weird.

Its a DRZ400E 2000 model

FCR39

MRD SSW full system with quiet insert

recently cleaned out the carbie and all jets.

jetting:

165 main

EMN Needle

stock pilot

100 pilot air

CE removed

Eddie mod applied

thanks

Link to comment
Share on other sites

mine has recently started doin this very thing, on the highway i can pull the choke and it helps a little.?? mrd ssw 3x3 s model , jd jetting to eddies specs. has ran perfect until last weekend, still runs great except for higher rpms at WOT. i thought it was bad gas . its cutting out reAL BAD . ANYONE know what it could be, maybe a carb cleaning ?

Link to comment
Share on other sites

My SM used to have almost the same symptoms. Whenever I revved it hard to accelerate hard, it hesitated and didn't want to go. It even stalled in the middle of some busy streets two or three times. I suspected a plugged main jet or something.

Turns out it was electrical. After I did the free power mod, the bike has been running like a champ. Because of bad connections, the battery and the bike couldn't get the voltage levels they needed. I guess the voltage was just barely enough to run the bike and keep the battery barely alive, but whenever I revved it hard, the bike needed more power to cope with the more frequent pulses the spark plug needed.

Of course this is just a very uneducated guess of a novice biker, but this is what I know: Free power mod solved my issue completely.

To sum up, I advise you to at least check the voltage. Even if it's not very likely, if your problem turns out to be the same as mine, you know you have a very easy fix.

Edited by Jagadam
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...