Jump to content
Sign in to follow this  

DRZ 400SM - Engine bogging at or near WOT

Recommended Posts

Hey guys,

Thanks to the help on this forum I was able to take apart the carb (FCR 39) and clean everything out and get it running again. The bike is running very well except for when I am at or near WOT. When I'm at WOT the bike either stutters or loses basically all power. Can you guys point me in the right direction as far as what I should be looking at or tweaking?

Thank you guys so much.

-Ryan

Share this post


Link to post
Share on other sites

Well I guess my question is: The bike was running flawlessly before the carb got gummed up, and now its having that hiccup at WOT, so what could I have messed up while putting the carb back?

Share this post


Link to post
Share on other sites

I would say its running lean by the way you say its "stuttering". Rich in my experience is an all out bog. You say it was gummed up? Then if you know its not running right the first thing you should be doing is looking to thoroughly clean the carb. Use brake cleaner, not carb cleaner. Take each jet out and put them in a pot and make sure you give them a bloody good clean 1 by 1. And be meticulous!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

replace the jets with the upsize corrections and remove the coast enricher. Do the Eddie mod while you are at it and you will be a happy rider with a bike that runs like it should.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...