Jump to content
Sign in to follow this  

oil comming from port on 09kx250f

Recommended Posts

i just baught a 09kx250f, been riding 50s for ever and just got a big bike to play on, after riding for like an hour i noticed there was oil comming from a port on the right side of the cylinder. not a massive ammount, but enough to get me worried. anyone who knows more about this ur input would be greatly appreciated!! i know they dont hold much oil and it might have been slightly overfilled but is this normal?

Share this post


Link to post
Share on other sites

Got a pick or a better description? If your talking about a small hole on the plug side right underneath it it could be a lose plug or a improperly/smashed valve cover gasket.

Share this post


Link to post
Share on other sites

Not sure either, but funny that you have been riding 50's and got a big bike to play on.

Share this post


Link to post
Share on other sites

i can email pics but im not sure how to add them on here (on my brothers mac). but its on the spark plug side near the bottum of the cyclinder, its the only hole on that side, its been sitting over night and there is oil still comming out. if u would i.m. ur email adress i could email u pics thnx agian!! and yeah playin on a big bike is much more work than a 50!!!!

Share this post


Link to post
Share on other sites

Is it the little hole on the kickststart side of the bike? If so it's definitely your valve cover gasket leaking.

Share this post


Link to post
Share on other sites

it is the little hole on the kickstart side, but y would the valve cover gasket make oil seep out? and is it something to really be worried about or is it fine until a head rebuild is necessary?

Share this post


Link to post
Share on other sites

might wanna check to make sure the spark plug is tight, that is a drain hole right by the spark plug, it allows water to escape. also if the plug is good, u shoudl check the valve cover gasket since the little o ring that seals around the spark plug hole may be damaged or installed wrong.

Share this post


Link to post
Share on other sites

There is an o-ring under the valve cover that can leak oil into the spark plug well.

And there is an o-ring under the cam cap too if I recall correctly.

Inspect them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...