Jump to content
Sign in to follow this  

9 oz. FWW mounting problems...

Recommended Posts

I bought a 9oz. flywheel weight off ebay and mounted it up. When I mounted it (with an impact gun) the nut only went on so far leaving some threads unused. I wanted to make sure everything was ok so I ran the bike with the fww with the cover off to see if everything was fine which it was. So I mounted the cover until my next ride. After gearing up for my ride I went to start the bike and it was harder to turn over and I knew it was because of the flywheel. Sure enough the fww rubs on the ignition cover. I think the fww isnt mounted on all the way but I could use some confirmation from some fww owners.

DSCF0016.jpg

Having to shim the cover to ride for the day.

DSCF0002.jpg

The nut not on all the way?

DSCF0021.jpg

DSCF0022.jpg

Share this post


Link to post
Share on other sites

What brand is it? The stock sidecover wont hold much extra without a spacer to move it out some. You could stack gaskets, but that gets expensive.

Steahly sells the side cover spacers for very little money. http://www.steahlyoffroad.com/

Share this post


Link to post
Share on other sites

No I didnt see a washer its probably there I just overlooked it...If that doesnt work then I'll have to buy that spacer. Thanks guys.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...