Jump to content
Sign in to follow this  

XR50 Centrifugal Clutch Problem-Won't Release

Recommended Posts

We have rebuilt my son's 2002 XR 50 and everything runs great except the clutch is always engaged when the bike is in gear. More specifically, as I go to put it in first gear for example, I lift up and the bike is instantly in gear. I have played with the outside adjuster with no effect. Any ideas?

One thought I will explore today is this. I reassemble the bike on its side and put everything together on the clutch and then put the side cover on. I once hear someone say they greased the outside plate and put the piece with the three balls against that, then put the cover on? Not sure why that order would make a difference but it is the only thing I haven't tried.

Once in gear and moving the bike runs great but if I stop while in gear it stalls because the clutch is still engaged. Any help would be good help.

Share this post


Link to post
Share on other sites

Try turning the idle screw down on the carb, possibly the RPMs are higher than the clutch engagement range.

It's also possible that the clutch plates are stuck together, possibly from sitting for a while. It might not hurt to disassemble the clutch, clean and re-oil the fiber plates, and then reassemble it again.

Share this post


Link to post
Share on other sites
We have rebuilt my son's 2002 XR 50 and everything runs great except the clutch is always engaged when the bike is in gear. More specifically, as I go to put it in first gear for example, I lift up and the bike is instantly in gear. I have played with the outside adjuster with no effect. Any ideas?

One thought I will explore today is this. I reassemble the bike on its side and put everything together on the clutch and then put the side cover on. I once hear someone say they greased the outside plate and put the piece with the three balls against that, then put the cover on? Not sure why that order would make a difference but it is the only thing I haven't tried.

Once in gear and moving the bike runs great but if I stop while in gear it stalls because the clutch is still engaged. Any help would be good help.

Did you figure out the problem here? I have the same problem with my CRF 50. Thanks

Share this post


Link to post
Share on other sites
Try turning the idle screw down on the carb, possibly the RPMs are higher than the clutch engagement range.

It's also possible that the clutch plates are stuck together, possibly from sitting for a while. It might not hurt to disassemble the clutch, clean and re-oil the fiber plates, and then reassemble it again.

try this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...