Jump to content
Sign in to follow this  

proper XR600R voltage

Recommended Posts

Replaced both bulbs today and used my fluke to check my ac voltage. I'm seeing 10.2 volts (idle) to 11.6 volts (full throttle). Does this seem right or do I have a bad regulator and/or a short pulling power away?

Share this post


Link to post
Share on other sites

That's kind of what I was worried about. Do stators get "soft" or are they an all-or-nothing type of deal? Or perhaps I have a short somewhere that's causing a voltage drop?

I hate to shotgun mechanic and just start replacing things so would prefer to figure out what's causing the low voltage and fix the root cause.

Share this post


Link to post
Share on other sites

Yep, the stators go bad and cause a voltage drop, usually when the ac regulator goes bad the voltage spikes.

You could have a short to ground somewhere causing a drop so you should check that first but it sounds like your stator is going bad to me. But to be certain you will have to check it.

Share this post


Link to post
Share on other sites

Unless you have a true RMS voltmeter you don't really get a good reading. Your average voltmeter is expecting a nice sine wave and once the regulator kicks in the waveform changes. The regulator works by shorting the stator out for part of the AC cycle. That chopped waveform causes the voltmeter to read something a little different.

A true RMS voltmeter adjusts for the waveform and will always give a correct result. These tend to be more specialized meters with a price tag that lets you know it's special. It will be prominently labeled as such.

Before the regulator kicks in it is a nice sine wave and the meter works correctly. That is the 10.2 at idle. The voltage from the stator is proportional to RPM so without the regulator it would be making 50 or more volts at high revs. The reg chops that down. I would not be surprised that you only measure 11.6. If the headlight doesn't go to full brightness it could be that the regulator is kicking in a bit too soon and limiting the voltage to a low value.

You can test the stator by connecting it directly to the voltmeter and disconnecting the stator from the bike's electrical system. You should see 50 or more volts as you rev it up. If the voltage never goes above 15 or so then the insulation between the windings has gone bad.

Share this post


Link to post
Share on other sites

Hey, good stuff. Thanks for the electronics lesson. I'll check the stator voltage and see what's going on.

Share this post


Link to post
Share on other sites
Hey, good stuff. Thanks for the electronics lesson. I'll check the stator voltage and see what's going on.

cleonards an electrical engineer..👍

Edited by pwrpapa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...