Jump to content
Sign in to follow this  

i am doing stator locktight fix and have a quick question

Recommended Posts

i am attempting the stator locktight fix per bronco's write up

https://thumpertalk.com/forum/showthread.php?t=634403

i just got the side cover off exposing the stator which took some yanking! when i finally got it off a gear came flying out along with one washer.

I am not sure how they go back in. help please!

Share this post


Link to post
Share on other sites

thats where i am confused. the pic shows multiple washers. there was only the gear and one washer

HPIM3375.jpg

Share this post


Link to post
Share on other sites

i guess it just sits in the center there with the washer on the inside? i just want to verify so i dont fark anything up!

Share this post


Link to post
Share on other sites

Should be a washer against the case then a "C" clip then the washer in your hand then the gear. I don't know why it shows two gears? Let somebody else comfirm this before you go ahead as I have only had that apart once.

Share this post


Link to post
Share on other sites

found a different size washer, still dont see a clip. going to double check my work area. it must have flown out when i yanked the cover off 👍

Share this post


Link to post
Share on other sites

IIRC the clip and one washer should stay on the shaft against the case when you pulled the cover off. So you should only have one loose washer and the gear. Unless you intentionally removed the clip-no need to.

Share this post


Link to post
Share on other sites

the washer on the left i found under neath my bike. same size as the one on the tourque limiter

HPIM3377.jpg

Share this post


Link to post
Share on other sites
IIRC the clip and one washer should stay on the shaft against the case when you pulled the cover off. So you should only have one loose washer and the gear. Unless you intentionally removed the clip-no need to.

i did not intentionally remove the clip. these parts fell out upon side case removal. there is a bolt on the center shaft that is still in place. it just seems odd to me that the gear just sits there not attached? i hope this makes sense i can take more pics if it helps

Share this post


Link to post
Share on other sites

edit.

searched a little further and found a thread addressing the issue. thanks for the help you were correct. i was not looking at the right area and it took a pic to realize it....thanks again

Edited by zac949

Share this post


Link to post
Share on other sites

Ok i have 1 last problem i could use help with. i can't seem to get the starter torque limiter fully in. it goes in but i cant get the cover on. the cover stops right at the seal and wont budge any further. i have the bushings and washers in their proper place and i also tried tapping on it lightly with a rubber mallet. any clues?

Share this post


Link to post
Share on other sites
Ok i have 1 last problem i could use help with. i can't seem to get the starter torque limiter fully in. it goes in but i cant get the cover on. the cover stops right at the seal and wont budge any further. i have the bushings and washers in their proper place and i also tried tapping on it lightly with a rubber mallet. any clues?

You gotta jiggle it around some to get the gears lined up properly. May take a few tries but it will easily go together when it's in correct position.

Share this post


Link to post
Share on other sites

thanks for the replys, it took some wiggling but i did get it in. on a side note the stator looked to be in good condition thanks to regular oil changes. all hex heads were still pretty tight but 3 on the stator took which took zero effort to break free. no doubt they would have backed out after another 1k miles.

Share this post


Link to post
Share on other sites

I really don't see why the order should be case - washer - circlip - washer - gear - stator cover, nor do I see why it should be case - washer - circlip - gear - washer - stator cover.

Imho it should be case - circlip - washer - gear - washer - stator cover. This way the gear turns on both sides against a washer, and not against the aluminium cover or circlip.

Share this post


Link to post
Share on other sites
all hex heads were still pretty tight but 3 on the stator took which took zero effort to break free. no doubt they would have backed out after another 1k miles.

Good job on heading off a future nightmare! 👍

Share this post


Link to post
Share on other sites

So, when I just did my loctite fix, that gear slid on the shaft, but didn't come all the way off.

I didn't see any washer on the ground, so I am assuming that the washer shown by the original poster goes on before the gear itself? If this is true, I have nothing to worry about, since the gear didn't come off completely. If it isn't true, I need to start looking around for a missing washer!

On mine, the last thing on that shaft is the gear itself. I hope I am not missing something!

I have done a search, but there are multiple answers out there.

Edited by Mr. C

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...