Jump to content
Sign in to follow this  

Dies after a few minutes after running wrong oil?

Recommended Posts

I accidentally ran a tank of 10W-40 oil through my 2001 KDX 220 and it ran perfectly fine during the time but i just recently came back from vacations and now its having problems starting it takes about 50-100 kicks to start and once it does start it runs for a few minutes and then starts to bog down extremely bad and dies i don't know what to do.

I just put in a new spark plug today

If you can help me thanks

Share this post


Link to post
Share on other sites

I would suggest starting by drain all the old gas / 10W40 mix out of the tank and also draining the carb bowl. If I remember correctly, the 10W40 does not stay dissolved in gas like regular 2-stroke oil does, and it might be all stuck in the carb.

If that does not fix it, then you are probably going to have to clean the entire carb. That is of course assuming that the top-end is still good and the compression is not ruined ????

Is the bike easier to kick start than it was before ??? If so, then I would start thinking about a top-end.

Share this post


Link to post
Share on other sites

Yes the bike is just as hard to kick as it was before i will try draining and cleaning the tank and carb

also i cant seem to get the tank hose off the carb and suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...