Jump to content
Sign in to follow this  

06 CRF450 Hard starting

Recommended Posts

I have an 06 CRF450 that is hard starting. I can start the bike 1st or second kick but after I turn off it is hard to start again. I recently changed the water pump seal, oil seal, shaft, bearing, and the cam chain, n tensioner. The flywheel was stuck on pretty good but eventually came off with the puller. It had a very small amount of rust on it and the stator looked fine. I looked at the plug and it was a little sooty so I went from a 9 to an 8 stock NGK, both of which had spark. I have checked the carb all jets and fuel lines and they are clear. I have checked the valves intake, exhaust, and the decompression lever all are in specs. I noticed when I first started the bike after the replacment of the cam chain that it started right up but normally when the choke is on the idle goes up and I push it in the bike will idle. This time it didn't the idle fell off and I had to give it gas. The bike symtoms are those of leaking valves, hard start, having to raise the idle, and give it a little gas when kicking. I have ordered a new set of rings and new exhaust gasket in hopes of this fixing the problem. Any suggestions would be greatly appreciated. Help?

Share this post


Link to post
Share on other sites

man only thing i can think of is to check the accelerator pump on the bottom of the carb theres a rubber diaphram in there. they can get cracked and this would cause you to have to gas it to start. i would check this before you start taking the engine apart. look it over real good and be sure not to lose the spring in there. hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...