Jump to content

Bizarre GPR stabilizer problem


Recommended Posts

1st ride with GPR V4 stabilzer and found an unusual problem. Adjustment seems to creep up on its own. I started at 2. Noticed at first stop it was on 3. Hmm set it back to 2. Next stop its on 3 again. Wasn't noticing a difference so left it on 3. Next time I stop its on 4. This is an under bar mount and I am sure there is no chance I am bumping it while riding. So I wash the bike up and found that when I bump the stops on the triple clamp to the left it moves half a number on the knob without touching it. Bump it twice and it goes from 3 to 4. This stabilizer is brand new and suspect there is a defect. Anyone else experienced this and if so would like to know how it was resolved. Thanks-----------------Rethy

Link to comment
Share on other sites

Wow just what I was hoping for, I am the only one on the planet to have this problem. HeHe. Well I suppose it is a good sign that it is not a common occurence. I left a message for tech support at GPR to call me. Perhaps I will know something Tuesday.

Link to comment
Share on other sites

Chalk one up for the bonehead installer (ME). I set the pin height too high. The pin would hit the knob on the underside at full lock left turns. The pin was about 3/32" above arm. Supposed to be flush like it is now. Tech support knew exactly what it was. All is well now. Thanks for the replies. Rethy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...