Jump to content

Jetting trouble - deceleration


Recommended Posts

Hi guys,

I've got 2006 SM with 3x3 mod, stock airfilter and exhaust and Dynojet 3110.001.

As Eddie said, I set these setting:

155 main jet

clip 2

25 pilot jet with stock screw

2.75 turns

But when I close throttle, it jamms in about 1/4 of throttle and it takes about 2 seconds to go idle RPMs. I checked the throttle wires, but it appears to be correct, so I think the problem is in jetting. Any ideas?

Thanks for help

Link to comment
Share on other sites

Hi guys,

I've got 2006 SM with 3x3 mod, stock airfilter and exhaust and Dynojet 3110.001.

As Eddie said, I set these setting:

155 main jet

clip 2

25 pilot jet with stock screw

2.75 turns

But when I close throttle, it jamms in about 1/4 of throttle and it takes about 2 seconds to go idle RPMs. I checked the throttle wires, but it appears to be correct, so I think the problem is in jetting. Any ideas?

Thanks for help

If It jamms at about 1/4 of throttle It sounds like your cables are binding or not adjusted correctly.

Link to comment
Share on other sites

I am running the same jetting as you mate and have the exact same issue. Throttle doesnt stick when you shut it off, the revs just take a little while to die down to idle from about 1/4 throttle.

My guess was it was because the jet setting I used are for a bike with a better flowing exhaust not a restrictive stock one. When I get the new exhaust on tomorrow, I will se what happens. My throttle cables are adjusted well, with a good amount of play and are not binding. The throttle snaps back nicely.

Apart from that I dont know why mine too takes a while to idle down from 1/4 throttle. Will see what happens after exhaust goes on.

Link to comment
Share on other sites

I am running the same jetting as you mate and have the exact same issue. Throttle doesnt stick when you shut it off, the revs just take a little while to die down to idle from about 1/4 throttle.

My guess was it was because the jet setting I used are for a bike with a better flowing exhaust not a restrictive stock one. When I get the new exhaust on tomorrow, I will se what happens. My throttle cables are adjusted well, with a good amount of play and are not binding. The throttle snaps back nicely.

Apart from that I dont know why mine too takes a while to idle down from 1/4 throttle. Will see what happens after exhaust goes on.

I think NZ bikes also have the 165PAJ. Check the labeling on your Dynojetkits, says US-models only.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...