Jump to content

sick of my 05 250f!!


Recommended Posts

i bought this bike used. well i maintain my bikes like no other. and im very picky with my bike. since i have gotten this bike it has been a problem child. i went through the bike checked everything out when i got it. the guy said he had issues getting it to idle right. well since i had it i have put new stainless valves and springs in. i know its in time. the carb is clean. i had issues with a rekluse clutch i think i may have figured out as long as i get this idle issue fixed. and i also just had a water pump spring a leak and i fixed it today. what it is doing is first it ran like crap i unhooked the tps and the throttle response was a hundred times better. but at idle it seems to have a strange intermittant miss it will idle kinda high or even good for a few then out of know were it will stumble and die then it is super hard to restart. its not a hanging idle. i did look around and i did notice when i pulled the left side engine cover that the fly wheel looked like it had a strip of the chrome or polished surface that is peeling off. it isnt real bad though. is that enough to make it to do this or should i look into other things?

Link to comment
Share on other sites

I swear I just read this but ill respond JIC I didnt...

That shouldnt be the problem. do you have the slide in right? thats really important to have that right. It might be a good idea MHS to put this under the motor help section if you havent already, Eddie is a genius at this kind of stuff!

Link to comment
Share on other sites

well i made sure the hot start seats just to make sure. the vent tubes are all fine. and i switched cdi boxs with my friends and it made no difference. i did look in the manual i downloaded and it gave me a way to check out put voltage from the stator. there was 2 different sets of wires to check with 2 different voltages. one set of numbers was fine. the highest out put was only putting out half of what it should be. it said 40 and above and i was only getting like 13 or 14 volts if i remember right.

Link to comment
Share on other sites

seems i have narrowed it down. i checked vents and everything. i checked the output voltage coming from the stator like the manual said and if i did it right wich i think i did. the higher number was supposed t obe 40 and above. well it was only half that. the other 2 wires i checked came up with a good number. so then i checked the ohms in the stator and those numbers came back good. the manual says if that comes back good but the output voltage is low that the fly wheel needs replaced. so on to the next question. what years are interchangable? mines a 05 and does anyone have one they want to sell?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...