Jump to content

fast idle


Recommended Posts

I just got an 02 last week. Long story short. It idles relly high and the idle screw dont really do anything until it dies... Its either on real fast or off. However everyonce and awhile it drops down real low aand then dies. I read this may be a sticking slide.... Anyone else have the same problem? I had the carb apart and blew out all the jets/passages as i figured the pilot jet was clogged but that did nothing also turning the pilot screw does nothing either....

Thanks in advance ๐Ÿ˜

Link to comment
Share on other sites

I just got an 02 last week. Long story short. It idles relly high and the idle screw dont really do anything until it dies... Its either on real fast or off. However everyonce and awhile it drops down real low aand then dies. I read this may be a sticking slide.... Anyone else have the same problem? I had the carb apart and blew out all the jets/passages as i figured the pilot jet was clogged but that did nothing also turning the pilot screw does nothing either....

Thanks in advance ๐Ÿ˜

If you can turn the fuel screw under the carb all the way in and it does nothing you may either have a pilot that is too large.....or the needle for the float is not sealing right causing flooding...

Pull the carb again(fun isn`t it).......note what jets are in it...clean it again,,compressed air through the jets to be sure they are clean.......check that the plastic gidget on top of the main needle is actually holding the needle down properly.......you should be seeing something like a 55-60 pilot.......and 158-165 main........depends on airbox mods,exhaust mods..

Let us know what you find for jets..check for vacuum leaks arround the intake boots and at the head by spraying carb cleaner arround them while the bike is running,,,,,,,if it picks up speed or dies you just found a decent sized vac leak to fix....

B

Link to comment
Share on other sites

Its a 650L. The main was a 160 forgot what the pilot was. im gonna take it off in the am and blow everything out again.

Sounds like the culprit is in the pilot circuit (or a vacuum leak). Curious to see what you find for pilot jet size.

Link to comment
Share on other sites

Has the bike had this problem since the first day you purchased it'?? I take it you've checked the cabling from your handlebar housing all the way through to the carbs for free flowing movement. If the PO was a bit silly he may have had cable hangups and deduced it was somehow an idle speed problem and adjusted the carb to compensate for the hangup thus putting everything out of sync..Check all cabling (lube them with some CRC) and the throttle housing for free smooth movement..Be aware if you remove the cables from the throttle housing you will have a fair old time getting the housing and cables re-inserted..Can be a hell frustrating job working on that handlebar housing..patience is the key.

Link to comment
Share on other sites

When I bought it it wouldnt even idle cause I found the pilot screw laying on top of the engine when i got home....Asking price of 2500 straight down to 1800 ๐Ÿ˜

mmm..Do you mean the Airscrew..Maybe it's missing a washer or seal or such on it. Have you checked a fiche to make sure all the correct parts are on the Airscrew if thats what you mean by "Pilot screw". Anyway,,chances are if you found the Airscrew laying on the engine then something's missing from it..Order a new one,,they are about $12.00 down here..Least you know then that the new part is complete..Airscrews vary in parts..the 600 ones come with the Airscrew itself, a spring, a metal washer and a small plastic/rubber type seal..Whats yours got on it in the way of parts...??

Link to comment
Share on other sites

yeah talking about the one that goes straight up from the bottom it has the screw spring washer and oring....

cleaned it, blew it out again, no difference.... It idles nice for a minute or two when its cold with the choke on but once it starts getting warm nothing makes a difference.

What weird , to me, is that its either idiling at 2000-2500 or it dies. sometimes after riding it for awhile it will idle down to normal speed and ten just die.

This doesnt have a choke butter fly but wouldnt turning it on a little diagnose a lean condition?

Link to comment
Share on other sites

It idles nice for a minute or two when its cold with the choke on but once it starts getting warm nothing makes a difference.

maybe the choke needs adjusted, it might not be fully closing. theres a adjuster on the cable, up by the bars.

Link to comment
Share on other sites

Ok I figured it out and all I got to say is wow and i knew I should have checked it yesterday....

Bought bike it would not idle. got bike home and found idle mixture screw laying on motor case. Installed screw bike would than idle for 1-2 minutes and then would no longer idle or idle at less than 2500 rpm. Bike would occasional seem to idle right when coming to a stop but would then stall and be a pain to get restarted. idle screw adjustment had no effect. cleaned and went through carb twice with no effect. What was wrong?

First person with correct answer gets free ego inflation...๐Ÿ˜

Link to comment
Share on other sites

And the proper answer is.................Lack of maint by the PO. Valves to tight. idled ok when cold, as it warmed up metal expanded making bad situation worse...valves adjusted idles all day at 1250-1300 and scared the poo outta me with its ne found tendency to do a unicycle impression....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

ร—
ร—
  • Create New...