Jump to content

Yamaha 450 Motor Help, Indy Area


Recommended Posts

I have a 05 model YFZ450 (I know it is a quad but there are more mx expoerts on the board) that has been bullet proof for years. It has a full FMF ti pipe and a Dynojetr stage 1 fit. A few weeks ago it flat out stalled when I was riding around the block just putting alond in 1st gear so it could warm up and I could get out of the plat to the woods I ride in. It stalled so hard and sudden I almost went over the bars, keep in mind Iwas going like 5 mph. Anyway, I cold not get it to restart for shit. Went as far as replacing plug and getting another carb off e-bay to see if something was wring which it was not. It will start and idle fine, but after ridding a few minutes it will have a pulse effect and backfire then just flat die. I can restart after a few min, but something is wrong. Like I said, I went through carbm replaced carb with another one and nothing helpd. I also have had it at the dealer for 2 weeks and at first they said it was the carb, and was jetted wroing. I took them in the origional kit with instructions and they changed there mind quiclky. But, not they are thinking electrical. It feels like a power poulse or loading up when acceleating in 1st. Then continues to run like shipp. HELP, I am in Indy area. even though it is an 05 model, it does not have alot of hours, plus I am orgional owner

Link to comment
Share on other sites

  • 5 weeks later...
I have a 05 model YFZ450 (I know it is a quad but there are more mx expoerts on the board) that has been bullet proof for years. It has a full FMF ti pipe and a Dynojetr stage 1 fit. A few weeks ago it flat out stalled when I was riding around the block just putting alond in 1st gear so it could warm up and I could get out of the plat to the woods I ride in. It stalled so hard and sudden I almost went over the bars, keep in mind Iwas going like 5 mph. Anyway, I cold not get it to restart for shit. Went as far as replacing plug and getting another carb off e-bay to see if something was wring which it was not. It will start and idle fine, but after ridding a few minutes it will have a pulse effect and backfire then just flat die. I can restart after a few min, but something is wrong. Like I said, I went through carbm replaced carb with another one and nothing helpd. I also have had it at the dealer for 2 weeks and at first they said it was the carb, and was jetted wroing. I took them in the origional kit with instructions and they changed there mind quiclky. But, not they are thinking electrical. It feels like a power poulse or loading up when acceleating in 1st. Then continues to run like shipp. HELP, I am in Indy area. even though it is an 05 model, it does not have alot of hours, plus I am orgional owner

First I would check cam timing and valve clearance and if thats ok at least its ruled out. Can also perform a cylinder leakage test to check piston ring and cylinder condition.

Looking to stroke and bore my yfz 450. Looking for someone that has had this done in UT or CO. And wondering what shop you would recommend doing this work. And what kit should i go with.

You really should have started your own thread....check out CT racing www.ctracing.com Alan is a good guy to deal with.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...