Jump to content

intake cam binding?? what to do?


Recommended Posts

hi on my 01 yz 250f after a valve adjustment putting it back together the intake cam does not spin when torqued down to right setting ( 10 nm, i have tried using 8 nm but still doesn't spin

i cant see any noticeable scratches on the cam journals/cam/cam cover, but will inspect with a magnifying glass tomorrow

i know its not the buckets pushing on the cams as i have checked the clearances when it binded up and there is clearance there

i will tomorrow really try and inspect everything better

the only thing i can think of wrong is maybe i got the criss cross pattern wrong when undoing it??

thanks

Link to comment
Share on other sites

hi on my 01 yz 250f after a valve adjustment putting it back together the intake cam does not spin when torqued down to right setting ( 10 nm, i have tried using 8 nm but still doesn't spin

i cant see any noticeable scratches on the cam journals/cam/cam cover, but will inspect with a magnifying glass tomorrow

i know its not the buckets pushing on the cams as i have checked the clearances when it binded up and there is clearance there

i will tomorrow really try and inspect everything better

the only thing i can think of wrong is maybe i got the criss cross pattern wrong when undoing it??

thanks

When you refer to spin, do you mean that it does not move at all with a little nudge, or do you mean that it will not spin like an open face race bearing?

The reason I ask, is because on my 2007 YZ250F on the first valve adjustment, I had the buckets completely out with the head off and the valves out and the intake cam would rotate easily but not spin like a top. I was making other fixes at the time. Three years later, with no cam replacement whatsoever, the same thing - except I know that I am getting close to having to replace them due to side to side-play (almost out of spec) creeping in the picture. I also forgot to mention that is with the intake cam cover back on with the cam in it when the valves were out and the head was off the cylinder.

Edited by nokickstandsallowed
Forgot to mention I had the head completely off.
Link to comment
Share on other sites

by not spin i mean it simply will not spin at all

even is i really try turn it it wont spin, remeber, timing chain is off it so its got nothiing to do with the chain

i have spotted some a small scratch on the cam cover journal or whatever and another small scratch on the actual head journal

now i dont think these scratches could cause it to bind like this

my exhaust cam will spin fine, but i know something is not right with the intake cam

i have taken out and re installed about 5 times to make sure its seated properly

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...