Jump to content

False rich symptoms?


Recommended Posts

Would a loose spark plug wire cause spooge from the silencer? I did a fresh top end friday with spotless air filter, and fresh silencer packing. For the first few hours riding it felt dialed in, crisp throttle response and pulled great through the powerband and no spooge. But in the aft I was a few miles from the staging area the engine started feeling like I had fouled a plug, limped back to the truck to change it only to find the plug wire had come loose and I had spooge coming from them silencer. The plug looked dark and wet so threw in a fresh plug, rest of the day the big performed like a champ with no bogging. Would the loose plug cause the spooge?

Link to comment
Share on other sites

That sounds very possible. With the loose connection the thing would have been most likely sparking intermittently as the plug wire jiggled on the plug. And if it was only sparking intermittently it probably would have started loading up.

The fact that she ran great after you found the loose wire seems to be the answer.

Link to comment
Share on other sites

That sounds very possible. With the loose connection the thing would have been most likely sparking intermittently as the plug wire jiggled on the plug. And if it was only sparking intermittently it probably would have started loading up.

The fact that she ran great after you found the loose wire seems to be the answer.

I agree. ­čśĆ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

├Ś
├Ś
  • Create New...