Jump to content

97 RM 250 Top End Power Problem


Recommended Posts

Hello Forum, I seem to be having some running issues with my 97 Suzuki Rm 250. 173.jpg

Recently i got running my 93 Yamaha Yz 125.171.jpg

And so i thought to myself gee id like to see which bike is faster, so i went to my friends house had him ride the 250, and myself the 125. I go about 250lbs, while he is about 170lbs. I thought i would loose the race, but much to my surprise not only did i win the race, i just flat out smoked him. Then i got to thinking there must be something wrong with my suzuki a 125 should NOT be able to stomp a 250 in a drag race with a 170lb guy riding the 250 and a 250lb guy riding the 125. So i jumped on the 250 and took it for a spin. I come to find out that at about 3/4 throttle the bike looses all top end whatsoever it just wont climb any more, and infact the throttle seems very VERY FLATTT no matter how much MORE throttle i give it, it just goes blahhhhh, and sound like it wants to stall out. It just doesn't sound crisp like a 250 2 stroke should, also while riding it today my father noticed that the bike was smoking under a load. The bike is NOT sluggish once warmed up from lower to mid range power. SO i am split between thinking its just a rich running condition or something more serious. As a couple of side notes one the bikes spark arrestor has NOT been repacked or EVEN off the bike since i bought it two years ago, so i dont know if its clogged, could be a possibility but i doubt it, since it has good low and mid range power, just no top end. Additionally i put a new wiseco piston and ring set in it two years ago and rebuilt the top end because the previous owner ran the bike without ANY OIL in the gas and destroyed the piston, no other visible damage to the engine except a hotspot on the crank. Thirdly the bikes KEHIN carb has not been cleaned since i bought the bike, but i run stabil in it RELIGIOUSLY so i didn't think cleaning was necessary. Lastly when i bought the bike it was Jetted WAY TOO RICH. So i knocked it down a couple of steps but now that its hotter outside than when i jetted it (approx 15 degrees f) i think the bike may be running rich again, my father concures, but id like more imput from the forum members. Is this a rich running problem, weak top end, or some kind of valving issue. Any and all help is appreciated. Sorry for the lifes story and all but i thought i should be as detailed as possible being im new at this. I need to fix this problem quickly because it is my intent to ride this 250 bike at a local track this weekend just for kicks not competitively.

Pic of the rich running looking tailpipe:174.jpg

Link to comment
Share on other sites

this is happening to my 96 rm 250 right now. it ran perfect to a tee a couple years ago until it the water jacket froze and cracked, i had it inspected and then i rebuilt the top end , ran it around the block and found that the water pump seals were bad, bike sat another year and then i took it to a shop had the entire engine gone through, need water pump seals , impellar shaft, power valve bearings and a couple clutch bolts. i bought a new pipe,( same fmf fatty, mine was beat and lloked bad) , now it has no power on the top end. i took carb out and cleaned it, (has new twin air filter), and the carb was spotless. . so im with the OP , whats up w/ our bikes????? it also smokes more than i remember but i still mix 40:1 like i had for the first 5 years i had the bike

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...