Jump to content
Sign in to follow this  

05 450x wont idle without choke

Recommended Posts

my 05 crf450x wont idle without the choke on, ive replaced the main and pilot jets and still it wont run without the choke even when it's well warmed up, its got fresh gas too. the weird thing is when it dies when i push in the choke it spills about 6-8oz of gas out of the over-flow, any ideas? bike did sit for a while but with new jets(not cleaned old jets) and fresh gas i don't see where the problem would be. i also cleaned the air filter for good luck :banana:

Share this post


Link to post
Share on other sites

forgot to mention the new pilot jet is a 45, bike only has baffle removed and i believe a 160 main. any ill effects of the 45 pilot? it was all the local shop had in stock, i ordered two 42's for our other 450x's

Share this post


Link to post
Share on other sites

I would start with your carb, if it ran ok before with the 45 pilot than it shouldnt be a problem now. If the bike sat for a long time with gas in the carb it could be a seal or gasket somewhere in your carb. I know its a pain but thats where I would start is taking the carb apart and inspecting your seals and gaskets in there. Thats what I would naturally think if your spitting gas out your overflow tube in there is a blockage and gas is backin up in your carb or there is a leak and there is too much fuel.

Share this post


Link to post
Share on other sites

If your bike only runs with the choke on, then it is not getting fuel from the pilot circuit.

If your pilot jet was completley clogged, then there will also be varnish in the pilot passage into the carb.

Using compressed air and MOTORCYCLE carb cleaner (not automotive) remove all jets, and blow cleaner everywhere.

Leave it over night and do it again.

I believe the gas pouring out is not related to the jet, but is separate matter of having a varnished float seat/seal.

Share this post


Link to post
Share on other sites

I think i will try Krannie's advice and pick up some Motorcycle carb cleaner and work with that before taking my carb out, thank you both for the help! ohyeah the bike ran like crap before the new pilot, just couldn't find a stock pilot in the time frame i had. again thanks

Share this post


Link to post
Share on other sites
If your bike only runs with the choke on, then it is not getting fuel from the pilot circuit.

If your pilot jet was completley clogged, then there will also be varnish in the pilot passage into the carb.

Using compressed air and MOTORCYCLE carb cleaner (not automotive) remove all jets, and blow cleaner everywhere.

Leave it over night and do it again.

I believe the gas pouring out is not related to the jet, but is separate matter of having a varnished float seat/seal.

What's the reason for not using automotive carb cleaner?

Share this post


Link to post
Share on other sites
What's the reason for not using automotive carb cleaner?

Automotive carb cleaner damages the seats and body seals that are made of synthetic rubber. Auto carbs don't use rubber inside anymore, and use cleaners that are similar to pure Methyl Ethyl Keytone, which is a very strong solvent. That's not the actual chemical, but you get my point.

Share this post


Link to post
Share on other sites
What's the reason for not using automotive carb cleaner?

I didn't even know there was Motorcycle carb cleaner. I have always just used carb cleaner from carquest.

Share this post


Link to post
Share on other sites

I had a problem with my 450 once where it would not run without the choke or cracking the throttle. the problem was actually a screw fell out that i used to block off part of the smog stuff between the carb and the intake valves. so it was sucking air in there. I also had a problem on my old 250 where it would not run at all without cracking the throttle and the carb boot was partially off.

Share this post


Link to post
Share on other sites

i have a fully stock 05 450x and it was running like crap but i found out that it was a bad batch of gas but since then i've notice that when i let it get warmed up and i snap the throttle or when i'm ridding it and i do the same it bog's down it doesn't respond like i think it should i'm still fairly new to the bike and i don't know why it does that but it almost sounds like the bike loads up some or something if i could get alil feedback it would be much appreciated or if i should have it taken in and looked at. Thanks!

Share this post


Link to post
Share on other sites
i have a fully stock 05 450x and it was running like crap but i found out that it was a bad batch of gas but since then i've notice that when i let it get warmed up and i snap the throttle or when i'm ridding it and i do the same it bog's down it doesn't respond like i think it should i'm still fairly new to the bike and i don't know why it does that but it almost sounds like the bike loads up some or something if i could get alil feedback it would be much appreciated or if i should have it taken in and looked at. Thanks!

Try not to 'Hijack' someone else's thread. If you have a question, start a new thread.

There is over 5 years of information on this bike, if you would just read the sticky's at the top of the forum on how to set up your jetting, you would get your answer.

You need to know your bike, know what it has to what needs changing, then make the change. We can't read your mind.

Share this post


Link to post
Share on other sites

i tried the carb cleaner and its still giving me some trouble but ill do it a couple more times and if nothing ill just pull the carb... Thanks to everybody for help!

Share this post


Link to post
Share on other sites
i tried the carb cleaner and its still giving me some trouble but ill do it a couple more times and if nothing ill just pull the carb... Thanks to everybody for help!

Once you figure out the major issue your having I will swear by putting STA-BIL fuel stabilizer in your gas for the first few fills after a bike has been sitting. Made a world of difference in mine when I bought it used.

Share this post


Link to post
Share on other sites

damn its been a while..well i finally got around to rebuilding the carb and still no idle without choke..so after a bit of searching and tons of reading i checked my hot start and it felt like there was tension on it from the get go so i slacked it off and tomorrow in the afternoon ill see if that was it. hope i can find the problem and end this torture.

Share this post


Link to post
Share on other sites

don't know how it could have been off since i adjusted the fuel mixture to factory when i rebuilt the carb but today i did 2.5 turns out and it idles perfect with no choke and starts first kick with choke. remembering the basics 101..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×