Jump to content
Greg@RME

Need some help, no spark from a DR650

Recommended Posts

Have you given any thought to heat dissipation on the resistor? I guess its only 100 ohm/0.25 watt, but it would suck to have it go out on the trail and lose spark. You might want to consider running two insulated connectors out of the end of your wiring bundle and create a separate jumper wire with a resistor between the terminals that way you can swap it out easily if it goes bad.

Very good point! I haven't thought about popping a resistor, but you're right... that could be a huge Achilles heel. I'll have to make an easy to replace resistor with an un-plugable harness and carry a spare. Thanks for the thought!

Share this post


Link to post
Share on other sites

If you do swap out the resistor, just replace it with a higher wattage one, 1/2w or 1w would dramatically increase it's ability to dissipate heat. Thus possibly eliminating the need for future replacements. You've got plenty of space which negates the only reason to use a smaller one.

Share this post


Link to post
Share on other sites
Very good point! I haven't thought about popping a resistor, but you're right... that could be a huge Achilles heel. I'll have to make an easy to replace resistor with an un-plugable harness and carry a spare. Thanks for the thought!

Depending on how easily you can get to it...it would also make a good anti-theft device. How many thief's carry around a resistor? :thumbsup:

Share this post


Link to post
Share on other sites
On 1/23/2011 at 6:06 PM, Greg@RME said:

Much thanks to Craig in Denver and JayHawk, you guys nailed it with the resistor! :thumbsup:

All I needed was a 100 ohm ¼ watt 5% resistor between the Orange/Yellow and the Black/White. I tied the Brown & Gray together, then put a switch between the Red & Orange, which go to the main power switch. I soldered all the connections, then covered them with heat shrink tubing and put the stock wiring sleeve back over everything. Everything now works like it should!

Huge thanks to everyone that contributed and added their advice, I really appreciate all the help!

Here's some pics of what I did.-

1165792500_unGDm-M.jpg

1165792496_fhwE6-M.jpg

1165792584_3N8mJ-M.jpg

1165792612_DSJBU-M.jpg

Thanks for posting this!  Just want I needed, step by step instructions with pictures.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×