04 Starting Problems

I have an 04 250R and I rejetted it to Pro-Circuits jet specs, it has an FMF slip on and I just installed the AP Mod. The bike refuses to cold start, I have to bump it to start it. The valve clearences are with in spec, one is really tight and can"t be shimmed up any more. This just started before my last ride after the AP Mod. What is the problem please help I want to ride!!!!

The valve clearences are with in spec, one is really tight and can"t be shimmed up any more.

which one is tight...and if its tight how can it be within spec?

what size shims are you currently using?

Sorry I wasn't clear. Its one of the intake valves that is tight. The exhaust valves and other intake valve are to factory spec. Could the AP Mod have caused this?

Sorry I wasn't clear. Its one of the intake valves that is tight. The exhaust valves and other intake valve are to factory spec. Could the AP Mod have caused this?

If you have one tight valve regardless of weather it's the intake or exhaust, it's going to be hard starting. The AP mod will not make it hard to start. You have a valve issue and it's not going to change until you fix the problem. Is it the right intake valve that tight?

Curious why you said it cant be shimmed up anymore? what size shim is currently in the intake sides.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now