Jump to content
Sign in to follow this  

bike wont start!

Recommended Posts

had a crash a few months ago, nothing to major just had to replace some parts on the front end. I added a vapor computer, trailtech x2 headlight and new blinkers, but the bike will not start now. The headlight turns on when i turn the ignition on but when pressing the start button it will not turn over, the headlight does turn off when i have the start button pushed in.

Any ideas as to where to start looking for the problem? battery is good and charged, no sign of pinched or broken wires.

Share this post


Link to post
Share on other sites

hard to say what bike you have S SM E or K but are your clutch and side stand switches bypassed ?

Share this post


Link to post
Share on other sites

Its an sm. I didn't bypass anything. I didn't bother wiring

Up the neutral indicator light but idk if that could affect it not

Starting.

Share this post


Link to post
Share on other sites

there is no clicking sound or anything when pressing the starter button.

Share this post


Link to post
Share on other sites

any ideas where to start looking for the problem?

Share this post


Link to post
Share on other sites

So apparently i cant start it with the kickstand down now... i just went and tried with the kickstand up and it turned over, i feel like an idiot.

Share this post


Link to post
Share on other sites
hard to say what bike you have S SM E or K but are your clutch and side stand switches bypassed ?
So apparently i cant start it with the kickstand down now... i just went and tried with the kickstand up and it turned over, i feel like an idiot.

alot of us bypass the side stand and clutch switches as they can fail and you already know what happens :cheers:

plus the side stand switch gets activated easily when standing or offroad and causes issues too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×