Jump to content
Sign in to follow this  

Installing Trail Tech Vapor on CRF230F "Setup"

Recommended Posts

Hey guys

Forgive me if this has been asked before, but from the search I can't find answers to my specific questions. I got the unit used so I don't have the manual, however I went on Trail Tech's site and can't find the set up for my bike either.

2007 CRF230F

If someone has a Vapor on their 230F, could they "pretty please:worthy:" go look at your menu and give me all the numbers for everything "including the engine temp settings as I don't know what this motor's normal temp is or danger zone is"

I can't get around to installing it until saturday as that is the next day that has good weather. So I would appreciate it if someone could take a moment and get me that info, I can't find it anywhere on the net, some stuff on the 150 install but nothing specific for the 230.

Thanks!

:thumbsup::thumbsup:

Share this post


Link to post
Share on other sites

64 hits, 60ish people that have a Vapor on their bike that have viewed this thread... Can one of you please reply with your settings for the unit? I have no idea what the heck to set the pulse at etc etc.

I'd appreciate it. I can't find any info for settings for the crf230f, or if anyone has a link?

Share this post


Link to post
Share on other sites
64 hits, 60ish people that have a Vapor on their bike that have viewed this thread... Can one of you please reply with your settings for the unit? I have no idea what the heck to set the pulse at etc etc.

I'd appreciate it. I can't find any info for settings for the crf230f, or if anyone has a link?

I'm not sure what you asking for, but I will read the manual, tonight when I start my next install, these damn Pro Tapers and CRF150R front suspension, are making it quite a challenge.

Share this post


Link to post
Share on other sites
I'm not sure what you asking for, but I will read the manual, tonight when I start my next install, these damn Pro Tapers and CRF150R front suspension, are making it quite a challenge.

Tell me about it. I couldn't mount the Vapor unless I cut off the bar pad foam and take it off. Well it is installed and working, just got back from a little ride.

The settings I am talking about is the wheel "I hear 2205 is the right setting for a 21" wheel?", pulse, what I should set my two temp settings at, shift lights etc. I don't have a manual, and the one that is online doesn't tell you what settings to use for the CRF230F

So if it is possible for you to go to your vapor and go into the setup mode and write down your settings and post them here, I would greatly appreciate it:thumbsup: I can't find ANYTHING on settings doing a search on google or here.

Thanks

Edited by Northwoodslivin

Share this post


Link to post
Share on other sites

Is 293F hot for this motor? was 72F ambient when I was buzzing down an old logging road doing 80km/h and that is the hottest it got. Got to use 6th gear, wished there was a 7th lol.

Share this post


Link to post
Share on other sites

The Vapor manual has a section on measuring the rolling circumference of your front tire, 2100 is about right for a 21" tire. If you measure the rolling circumference of your tire I recommend doing it with your weight on the bike and at your riding tire pressure. The setting for my Michelin S-12 is 2073.

I mounted my Vapor on the right side just inboard from the master cylinder because I didn't have room in the center because of the Scotts stabilizer. Two years later and no problems with the wimpy plastic mounts.

As far as temp and shift settings just wing it. Take a ride and check rpms and you will develop a feel for when shifts should occur. Same for temps. Temp setting depends on where the probe is attached. The best is under the spark plug because it provides the fastest response, a little slower and lower is under a cam cover bolt, and slowest and IMO least useful is oil temp. I use a 360F high limit with the probe under the spark plug, but I've observed 400 in the mountains during steep switchback climbs.

My Vapor quickly showed me how fast cylinder head temps climb if you idle a hot engine, now I always shut off the engine when forward motion stops.

Share this post


Link to post
Share on other sites

Thanks Chuck.

Ya, that is just it, I don't have the manual and the install was just brief on mounting the sensor etc. Yes my temp sensor is at the plug. What about the pulse setting etc?

I had to take my bar pad off of the top bar as I couldnt mount it in the center otherwise. It still looks great though. I am not jumping it or anything, just woods riding etc so it works for me. When I get it washed "it's filthy" ill post a picture :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×