Jump to content
Sign in to follow this  

Trouble With a WR250 Drive System

Recommended Posts

I recently purchased a 1999 WR250. I finally got the bike running today and tried to take it out for the first test drive. I started it, put it in gear, and released the clutch just like a normal rider would. However, it was a no go. It didn't do anything. I felt it click into gear. It just felt like the clutch never released. So, I left it in gear and hit the kill switch. When I try to push the bike without it running, the gear catches and turns the motor. Any advice or help would be greatly appreciated because I am totally lost. I am fairly new to working on bikes.

Share this post


Link to post
Share on other sites

Are you sure that the engine is turning over? You should not be able to push the bike if it is 'in gear', without the wheel dragging.

Share this post


Link to post
Share on other sites

I guess I should rephrase that. It will turn until it reaches the compression point but yes I can't push it after that. I can hear the piston move when I do it.

Share this post


Link to post
Share on other sites
I recently purchased a 1999 WR250. I finally got the bike running today and tried to take it out for the first test drive. I started it, put it in gear, and released the clutch just like a normal rider would. However, it was a no go.....

You did lift the bike off the stand? :thumbsup:

Sorry, just my funny half hour...

Put the bike on the stand (again) select neutral. Spin the back wheel. Now pop it into gear. Pull in the clutch, and see if it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×