clutch/parts/???

ok i have a customer 97 xr600 engine here... him and his buddy tore the clutch side off and then stoppped. hes having me put it back together.. it all went well till i put the pressure plate on .... noticed that the push rod actuator (lever on left side that cable pulls on) wouldnt push the pressure plate OUT and release the clutch plates... so i checked the schematics and noticed he was missing a piece that goes in before the push rod.. got that piece in today and it wont go all the way thru the main shaft to sit against the actuator arm... im kinda thinking someone thru a longer push rod in to compensate for something being worn out ???

i have a couple things i need answered...

anyone got a pic of the push rod assembly ?

got a length of the stock push rod ?

if you put it together as it sits the bearing pushes out of the pressure plate about a 1/16" before the pushrod is against teh actuator arm...

if ya need pics i can get some ...

thanks

lance

Edited by qkenuf4u

Have you got the Stator cover off..If not whip it off and have a look..The bit the push rod fits into on that side is possibly not sitting right.,,I can't be sure but I don't think you can push the rod and the socket it fits into in from the right clutch side..the rod sure..but the rod with the socket,,not sure..I may be wrong as I forget these things pretty quick after doing them..

Just been down the garage and checked an engine on the bench..The rod and socket

combined cannot be pushed through from the right..,,Rods fine but not both..,,Stator cover off and go from there..

Edited by Horri

hmm not sure how youre getting to anything cause the motor on my bench has the lever on the top side of the motor INSIDE THE CASE (not in with the stator like my cr500)...

from what it looks like the SOCKET (fits on end of push rod that sits against the clutch push rod end) has worn thru completely making the pushrod to short... from what i can see im gonna have to split the case , pull the main shaft and pull the wore out peice out of the main shaft. ive got the new pieces already... (figured he lost the SOCKET so ordered a new one)

hes got a small mill/lathe so hes gonna see if he can make a custom puller type tool to pull the old SOCKET out of the main shaft before i split cases....

do you have a stock pushrod you can measure for me ? just to make sure someone didnt jimmy rig this thing to sell it...

thanks

lance

hmm not sure how youre getting to anything cause the motor on my bench has the lever on the top side of the motor INSIDE THE CASE (not in with the stator like my cr500)...

from what it looks like the SOCKET (fits on end of push rod that sits against the clutch push rod end) has worn thru completely making the pushrod to short... from what i can see im gonna have to split the case , pull the main shaft and pull the wore out peice out of the main shaft. ive got the new pieces already... (figured he lost the SOCKET so ordered a new one)

hes got a small mill/lathe so hes gonna see if he can make a custom puller type tool to pull the old SOCKET out of the main shaft before i split cases....

do you have a stock pushrod you can measure for me ? just to make sure someone didnt jimmy rig this thing to sell it...

thanks

lance

Sorry but you've lost me..If you want me to understand what you're talking about maybe you should post some pictures of whatever the problem is..The Clutch actuation arm is attached to the Stator cover on a 600..Inside the cover and on the arm sits the socket/ball which is about an inch long and cupped internally to take the rounded end of the clutch push rod..into that fits the clutch push rod which then goes through one of the gearbox shafts to the Clutch itself...not sure what all this CR talks about..

You cannot push the push rod through the gearbox shaft from the right with the socket part that fits into the actuation arm attached..It will not go through,, the Stator cover needs to come off and you work from that side through.

That's if I even half understand the problem,,as I said a picture would be a major help..

Edited by Horri

sorry my bad..didnt realize the xr stator cover was so large.... newbie to xr's other than top ends...

anyways i pulled stator cover and see how its all built now... heres a pic of my pushrod assembly as it came from this motor.. the small piece that sits in the stator cover is nothing like the NEW PIECE i ordered for this bike.. the new piece is about an inch long with a cup cut into the one end for the pushrod to sit in and flat on the other end for the arm to push against and release the clutch.... the customer took the new piece with him so ill have to get it back and see if it fits/work with this engine correclty......

S6305037.jpg

Yep,,Well that's certainly the problem,,the left hand parts about half the length it's supposed to be,,rest looks normal..Beats me why anyone would chop it down,,most odd.

I'll measure one of the push rods later and post the results to make sure it's the correct length for a 600 just in case whoever owns the bike or owned it hasn't mickeyed that together somehow.

That lefthand parts supposed to be 20.8mm

The rods I think close to 212mm..

Rh parts 37mm or thereabouts.

Edited by Horri

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now