Jump to content
Sign in to follow this  

Drz400s problem

Recommended Posts

Hey, im new to DRZ's, but today i was riding my bike and it will start chugging, then shut off, no indicator lights are comming on, but the fan also doesnt seem to turn on, so could this be a problem due to overheating? Or something else, also why is their a sensor on each radiator, what do they do???

Share this post


Link to post
Share on other sites

uuuh low on gas maybe hhmmmm, did you switch your petcock to reserve, i realize your new but your being very vague in your expalanation of the problem..please include year of bike and any mods,and a more detailed explanation.... and since your new, please read all of the Faq pages as soon as possible to help you learn more about the Drz, the sensors sense things about your radiators. temp etc..

Share this post


Link to post
Share on other sites

Not sure how your bike is set up but if it was a California "S" model I would bet you just topped off the gas tank and it flooded the charcoal canister of the smog equipment but that is just a wild guess without more info on year of bike and mods done to it.You can't top off the CA model "S" as this will happen. You can only fill to the bottom of the filler lip.

Share this post


Link to post
Share on other sites
Not sure how your bike is set up but if it was a California "S" model I would bet you just topped off the gas tank and it flooded the charcoal canister of the smog equipment but that is just a wild guess without more info on year of bike and mods done to it.You can't top off the CA model "S" as this will happen. You can only fill to the bottom of the filler lip.

i bet you would probably have to explain to him what to look for to determine if whether or not it is a cali model, just gathered that from the original post, just heading off another obvious question,,

Look for a black canister with 2 tubes connected to it at the left rear of you bike under the fender.

Share this post


Link to post
Share on other sites

No, the bike only has 50 miles on the tank, and i even tried reserve on the fuel, although the bike does seem to idle fast and i have been having some problems with the bike shutting off when at idle, so the more i think about it, the more it seems to be a fuel problem or idle problem is that possible?

Share this post


Link to post
Share on other sites

after it shuts off ,,does it start again,,what rpms when shuts off high or low rpms..could you expound a little more..

Share this post


Link to post
Share on other sites
No, the bike only has 50 miles on the tank, and i even tried reserve on the fuel, although the bike does seem to idle fast and i have been having some problems with the bike shutting off when at idle, so the more i think about it, the more it seems to be a fuel problem or idle problem is that possible?

Did the bike sit for any leNgth of time before you acquired it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×