backfire???

so here it goes guy have checked there is no leak from the header to the cylinder and i have a 45 pilot jet but still got a backfire on decel only its just as bad with a 42 pilot i just cant figure it out tried different needle settings no help either? any ideas

ps cleaned everything hot start works fine and the slid plate is i there correct even double checked she will idle ad runs fine just backfires on decel?

sorry my "n" sticks

Header pipe bolted tight ?

yea its tight to the cylinder but kinda slopy by the mid pipe i guess that could be it but really its hard to slide on there still

try adjusting the fuel screw

it dont seem to help i have tried a few times different idle speeds and air/fuel settings im starting to think it might be the gap between mid pipe and header? what do you guys think

i've always wondered... are you the same ken harrington that's on pass time?

I would start by turning the fuel screw out 1/4 turn. that should help. Usually popping on decel is a lean condition.

The pilot jet passage in the carb is probably plugged or dirty enough to cause this. You should be able to dial out the backfire with the screw and the 42 pilot. A 45 shouldnt ever pop back at you.

Id pull the carb and clean it with spray carb cleaner and compressed air, start over with the 42 at 1 3/4 out on the screw.

yea shaun i though the same thing but have tried last year and this year with the 42 and nothing i will admit i went out sat and it was alot better fired up first kick and the gas was left on for a week lol ran great only poped on hard decell or when rollig down a hill using the engine for a brake

yea shaun i though the same thing but have tried last year and this year with the 42 and nothing i will admit i went out sat and it was alot better fired up first kick and the gas was left on for a week lol ran great only poped on hard decell or when rollig down a hill using the engine for a brake

Another turn out on the screw will cure that popping.

The screw should be somewhere between 1 and 2 1/2 turns out.

Put the screw at 2 out and I bet it runs bitchen :smirk:

thanks shawn im gunna try that sat when i go out........another off this topic question is what metal is my fmf slip on's mid pipe i was running it with only the one mount that bolts to the fram and not the upper mount that mounts to the seat bolt and the first mount the one that connects to the subframe broke off the mid pipe :smirk: so there is a tiny hole and now i only got the cheap fmf mount that bolts to the right side seat bolt?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now