Jump to content
Sign in to follow this  

2007 crf250x stall

Recommended Posts

--------------------------------------------------------------------------------

I recently bought a 2007 crf250x, I have done the AP mods, except the pink wire. This weekend we went out to our land where we have a track and 14 miles of trails. The bike has had the quick snap bog, but, for some reason did not this weekend. It rode well in the woods, however on my 3rd lap of the track it bogged down and would not restart. I pushed it halfway back to the truck and tried to start it again and 1st kick started right up (about 10 minutes after it stalled). I took it back into the woods (on the tight technical harescrable section) it stalled again and would not start for 5-10 minutes. My question is, does this sound like and overheating issue (there was no coolant comng out of the overflow and coolant is full) or a jetting issue, or does the x have some sort of cut-off. I've thought about getting a new accel. pump and/or a new water pump (the Boyesen one). What do you think? I'm lost, thanks,

-D.J.

Share this post


Link to post
Share on other sites

Its not a cooling issue. You would know if your bike over heated...the coolant in the overflow would be boiling.

How many hours in the bike? The bogging doesn't sound like a valve issue but not being able to start the bike when hot is a "closed up valve" symptom. Have you checked the valve clearance since this happened? I would start there before looking adding new parts.

Share this post


Link to post
Share on other sites

long shot here...but you might want to clean your carb thoroughly. I got the feeling the motor is getting starved. Then after awhile, the fuel comes back in and you're able to start it again. Only to run out in a few minutes.

Share this post


Link to post
Share on other sites

Sounds like the vent tube for the fuel tank is clogged. May be in the vent tube or in the gas cap, but sounds like air is not getting into the tank.

Share this post


Link to post
Share on other sites
Sounds like the vent tube for the fuel tank is clogged. May be in the vent tube or in the gas cap, but sounds like air is not getting into the tank.

i wsa gonna mention that as well,it sounds like it could be vapor lock{just had my weedeater do that to me today}

Share this post


Link to post
Share on other sites

Thanks for the suggestions, I am currently working nights and have not been able to get to the bike. The carb was fully cleaned out 4 hours ago (riding hours), when I first got it. While it was out it was rejetted to rick ramsey's suggestions. I think the leak jet was left alone, main 175, and pilot at 52, there is no needle clip position adjustment on the stock needle. I also placed a finger fuel/air screw. How likely is it the battery, I replaced the stock battery with a cheap one off of eBay? When this happened it would not turn over with the push start d/t battery being dead and I was having to kick it.

Share this post


Link to post
Share on other sites

That's what I figured, but someone mentioned the stator not having enough energy. I'm used to 2 strokes and all this new electrial and 4 stroke is totally different. Thanks

-D.J.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×