Jump to content
Sign in to follow this  

I Got Caught Goofin Off

Recommended Posts

A friend shot some video of me leaving the clubhouse.

Having a little fun on the X-Tard. First burn out on this bike!!

Nick

Share this post


Link to post
Share on other sites

Looks good - I like the headlight, looks more like a naked bike/streetfighter than a dirtbike/dualsport.

PS - I thought you were gonna tag the beemer too.....

Share this post


Link to post
Share on other sites

Smacking the Beemer would have been a big downer for sure. You have to keep the wheel speed up so the rear will not hook up. When people come to my neighborhood it looks like crop circles around the sewer caps.

The guy that owned the red beemer died two days later Eric Houston. He will be missed. It has been a bummer of a week

Nick

Share this post


Link to post
Share on other sites
Smacking the Beemer would have been a big downer for sure. You have to keep the wheel speed up so the rear will not hook up. When people come to my neighborhood it looks like crop circles around the sewer caps.

The guy that owned the red beemer died two days later Eric Houston. He will be missed. It has been a bummer of a week

Nick

Sorry to hear! :smirk: I lost a good buddy of mine about 2 months ago. It takes a little bit of you with them and you notice the void. But, keep the chin up and the tire spinnin' :smirk:

Share this post


Link to post
Share on other sites
A friend shot some video of me leaving the clubhouse.

Having a little fun on the X-Tard. First burn out on this bike!!

Nick

Hey Nick, sorry to hear about your friend. I know that pain..... Hey, what kind of wheels are on your bike> were they a direct bolt on? What size are they, thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

  • Similar Content

    • By photonicreno
      Hi all!

       I've got an issue, one of many when it comes to bikes. I searched throughout all the pages I could find pertaining to my situation and couldn't find very much useful information.
      So the issue is, the bike has no electric start.... until it's hot enough to melt steel that is. It will bump start first time every time. But I can sit and crank the starter over for ever and it'll never start until the charger is bumped up past 200 amps. Not good.

       The story so far,
      Got the bike for 1k cash. Guy said it has no spark and no second gear. This particular guy also only ever rode newer crotch rockets. Brought it home pulled the choke, attached battery charger and she fired right up. Ran like absolute crap, but oh well I figure it's an older bike with only 10k miles so it probably needs a good carb cleaning. Took the carb apart and didn't know I messed something up until way later(didn't tighten down main jet). Oh well she runs well enough if I can get her started. Moved from California to Oklahoma. Eventually found the money to fix 2nd gear, and as I am a certified Honda small engine technician apprentice I figured it would be no big deal. Completely tore down engine to it's roots replaced 2nd, and 5th gear(because 5th gear connects to 2nd on the countershaft) dogs were worn pretty badly on both. The engine looked quite good compared to most others I've seen. Put the engine back together as per the service manual. Did all the right steps including loosening the banjo bolts to test for proper oil pressure. I even tore apart the electric starter to clean the contacts and the brushes and replace the dielectric grease. Adjusted the valves as per the service manual, replaced all gaskets, o-rings, seals, and oil filter.
       Finally after about a month of waiting on parts and reassembly I get to start her, only she doesn't. Electric start is still giving me the same issues I've always had. So I replaced the Ignition coil, CDI box, and put a new battery in, plus the starter motor rebuild. Nothing. Still cranks forever. I said what the heck and tried to push it slightly down hill and bump start it, and voila... fired right up! Once she gets hot enough and the stator charges the battery enough it'll electric start... sometimes.
       So I looked towards ignition, used a tool called ignition mate. Pretty awesome tool if you can afford it. Well while cranking the ignition mate reads the spark plug is getting 1-4kw of "spark" every cycle, well it only fires after getting up past 5kw sometimes 6-8kw. And sometimes the ignition would be intermittent as in it wouldn't give any spark at all. I cycle the ignition and it seems to soft reset the bike as it will usually give it back spark. I tested this with the new and old CDI box, the old one would never spark. Ever. So I threw it in the trash. A month later I stil l can't figure it out.
       Is there something I'm missing?

      TL;DR
      Bike won't start using electric start only bump start before and after engine rebuild
      Electric start works after pushing the starter past about 200 cold cranking amps or when hot.



       
    • By TheLastByte
      Contemplating picking up a BRP in the near future and looking for some perspective.The current owner claims that the bike has about six hundred hours on it, but there's no way for me to confirm as the odo's not accurate.
       
      I know brp's have a reputation for running forever on stock top ends, but they must eventually have an expiration date. What should I look for on a high mileage bike like this to make sure I'm not setting myself up for disappointment? Also, What are some non engine/transmission related issues I should look for?
    • By TanSnowman51
      Guys, 
      Have been riding my 650L for over a year and a half and have been loving every second! In August I moved back to Reno after finishing up my masters at Arizona State. I have been spending most of my time riding around verdi to stampede and the Dog Valley road area. Always looking for riding buddies. 
      Was curious what everyone was doing as far as Daves mods or jet kit for the upper elevations 4,000 to 8,000 feet?
      FMF Q4 exhaust, smog delete done so far!
       
      Thanks!
    • By Alexandre Askmo
      Hey dear folk!
       
      I need your help.
       
      A bit of background info, I’m a complete noob when it comes to holding a wrench and doing anything more than filling up the bike. I have however had an interest for as long as I’ve had a bike to make it mine, and that’s why I’m writing to you now. I just bought a donor bike, a Honda NX650 which a friend of mine is helping me fix up and then modify to my liking (I’m hoping to end up with a gorgeous scrambler in about 9 months).
       
      We found a hairline scratch in the cylinder and need to bore it. This leads me to my question.
       
      Should I get a 1st overbore performance piston or keep the compression ratio as is? If so is there anything in particular I will need to modify to tolerate the high compression piston?
       
      If I do get the performance piston, should I also get a new carburetor, hot cam, and new exhausts? I am planning on new exhausts anyway (2-1 from an XRL) and I’m planning on removing the airbox and getting a K/N pod air filter.
       
      Again, keep in mind I know nothing, my friend has however fixed up a bunch of XRLs and cars but never really used performance parts. Help me out with the decision please, I would also like to keep the whole build to a reasonable cost (I know this is a very relative number).
       
      I should also add that I want to keep the DNA of the bike, for example keeping the fuel tank instead of switching to a smaller rounder one as one usually sees in most custom builds. The aim of the whole build is to have an insanely fun bike to ride, both in the city and off-road, as well as giving it a bunch of my personality 😊
       
      Thanks a lot for any help!
       
      Best,
       
      Alex
    • By MrCitizen
      I've been rebuilding/restoring an XR650R for some years now (after toasting the motor in 2013). Sent the motor off to be rebuilt, had a local shop rebuild my forks and shock, and took care of most everything else myself.
      As of a couple months ago I had almost everything assembled and ready to run.

       
      As a final check before adding fluids to the bike, I decided to stick my boroscope into cylinder and take a look. The results were concerning.

       
      These boroscope pics looked so gnarly that I pulled the head off the motor to get a more thorough look.

       
      To say that I'm concerned is an understatement. I have pics of the motor internals pre-rebuild, and can confirm that this is definitely a new piston and replated cylinder. I also have all the old parts from the motor, so it does have a new cam, connecting rod, valves, and basically everything else I expected to have replaced.
      The builder "ran the motor briefly to confirm everything ran alright" and then shipped it back to me. I reached out to him with these pics and he said,
      The piston looks like this because he had it machined from 12:1 to 11:1 compression. The streaks on the cylinder wall are normal for one that isn't broken in yet. Regarding the valve impacts in the piston head: "My concern is that something may have passed through the cylinder. How does it run?" I've never run this motor. I can feel these streaks in the cylinder wall with my fingernail. Did he re-use a piston from some other motor?
      Is this dude jerking my chain or is this motor fine to run?
      He's a fairly well-known builder in the XR community and was recommended to me by guys in the (now-gone) XR650R forum.
×