Dies when I blip, wuss it mean?

this is on my cvk40 swap. i have the idle set at 1500 rpm on my vapor's tach. runs great everywhere, the only minor issues i have right now are;

when closing the throttle from cruise, 5k+ rpm, the rpm drops below the idle for a split second, almost like a mini stall, then levels out at 1500.

when idling and quickly blipping the throttle, 1 in 4 blips will kill it.

neither one of these bothers me much but if its a simple adjustment of sorts i'm game. if its just part of the cv carb, oh well.

dang, nobody has any pointers?

may be the pilot jet is too small...

1,500 rpm idle is way too low, it should be at least 1,800

No wonder it stalls.

carbs work s lot better jetted correct and clean inside

Manual says 1500 rpm plus or minus 100 rpm. chooken, thanks for those pearls of wisdom. I'll start with the pj test

Manual says 1500 rpm plus or minus 100 rpm. chooken, thanks for those pearls of wisdom. I'll start with the pj test

FYI.....Not all is correct nor real world in the manual....

FYI.....Not all is correct nor real world in the manual....

Yeah..check what is says for oil change intervals....:smirk:

After setting idle, did you give the mixture screw a 1/4 turn richer? Harley shops will have 42PJs if you need it.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now