11 no spark

After only 2 race weekends we have an 11 with no spark

I'm lucky to have a 10 CRF250R and 09 CRF450R to swap parts from

Still no luck though. Between both bikes a lot of parts have common part numbers but some are different too

so far I've swapped

Kill switch from a 2010 250

stator from a 2010 250

condenser from a 2010 250

coil from a 09 450

ECU with a unit from a 2010 450

the condenser and ECU have different part numbers.

and I haven't had time to swap the rectifier yet.

I'm not holding out hope that the rectifier will solve the problem, so I'm looking for other suggestions

thanks

Spark Plug???

not the plug that was checked as well

Would anybody happen to have a service manual with a wire diagram for a 10 or 11?

Well not sure if you've tried this, but my friend 09 450 did the same thing, and when we disconnected the plug that goes to the fuel pump and kicked it over it got spark again because I guess his fuel pump was putting out to much resistance since the motor was locked up in the pump. Well anyhow it's worth a try...:smirk::thumbsup:

Identified the problem to be the wire harness. I don't know if its an open or a short since I don't have a wire diagram.

I'll a little pissed.

Identified the problem to be the wire harness. I don't know if its an open or a short since I don't have a wire diagram.

I'll a little pissed.

Well of course it's the wireing harness if your not getting spark. But what part of it is the question?

Well of course it's the wireing harness if your not getting spark. But what part of it is the question?

Of Course???

I've never seen an oem wire harness go bad until now. I've been into motorcycles for over 45 years.

Do you know how many spark reliant electrical components there are on a fuel injected 2011? outside the obvious, even the injector assembly has to be working to have spark

:

Of Course???

I've never seen an oem wire harness go bad until now. I've been into motorcycles for over 45 years.

Do you know how many spark reliant electrical components there are on a fuel injected 2011? outside the obvious, even the injector assembly has to be working to have spark

Yes of course it's in the wiring harness if your not getting spark, being that's where the current has to go through to make it have spark... THis we know. You obvioulsy have a bad connection going on somewhere or it's the more obvious places , like your stator or coil. Just got keep checking and rechecking everything to do with your harness... :smirk::thumbsup:

Of Course???

I've never seen an oem wire harness go bad until now.

+1

Good luck to you, sucks you have to even deal with this at all

Actually after toning out the wire harness last night it turns out that my wire harness seem to work as long as the TPS is not plugged in. When I connect the TPS I loose spark.

The TPS is indirectly connected to the kill switch, but I know its not the kill switch since I have it disconnected.

Have you tried starting the bike without the TPS plugged in? Or better yet, have you checked the resistance on the TPS? Is it open? Is it shorted dead across?

Have you tried starting the bike without the TPS plugged in? Or better yet, have you checked the resistance on the TPS? Is it open? Is it shorted dead across?

Thanks for your response:

I haven't tried running the bike without the TPS. connected. And I really don't know how to check the resistance.

One thing I do know, since I have the luxury of having an 09 in the garage. I took the whole throttle body from that bike an plugged in all the connectors (map, injector, and tps) to the wire harness of the 11 and have spark. So it appears to be the TPS for sure. Unfortunately it can not be bought from honda without buying the whole throttle body.

Call these guys tomorrow.

www.sudco.com

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now