Jump to content
Sign in to follow this  

Problem with neutral

Recommended Posts

Never had this problem before on this bike.

I can not switch to neutral while bike is not running (engine stopped). The 1st or 2nd, nothing in between.

If you hold the lever with a hand it stays neutral. Just let the bike roll a little and it "falls" in gear. :smirk:

While the engine is running, it's quite easy to switch to neutral. Bike runs normal through the gears...

Any suggestions?

Share this post


Link to post
Share on other sites

Most people have problems trying to shift it in neutral when it's running. I would say to try rocking your bike a little back and forth (while in first gear and clutch not pulled in). That will move the gears a tiny bit and should make it easier to shift into neutral. When your motor is running, it is moving the gears for you.

Share this post


Link to post
Share on other sites
What are you using for transmission oil?

I use 10w-40 motorcycle engine oil as manual says.

Most people have problems trying to shift it in neutral when it's running. I would say to try rocking your bike a little back and forth (while in first gear and clutch not pulled in). That will move the gears a tiny bit and should make it easier to shift into neutral. When your motor is running, it is moving the gears for you.

I'm not a first-timer and I know how to get neutral on any bike.

I'm talking of weird situation I faced with last night. I rode bike well 2 month before it and never had problem with neutral.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×