Jump to content
Sign in to follow this  

pit bike starting problem oh goody

Recommended Posts

hey guys so i have a custom made pit bike i made and i was just messing around doing wheelie then i droped it and i tryed to start it again and it started but the rpm was super low like the engine was just shaking so i parked it for the wwekend. about 2 week later i started it up and it ran but didnt want to idle but i tryed to ride it. i got about 2 mile and then it started to bog and then it died. now it doesnt start. i cleaned the carb out.i changed the spark plug still nothing. i checked my wiring everything good (conntion wise. what is the voltage at the flywheel i check where the plug goes on to and it was like .015-.020 and i turned my killsitch off and same number maybe the killswitch failed what the f@@@. please help me out the bike is at my cottage so next time i go up im going to try anything.

also i have a 2000 kx 125cc with full fmf systom with bondi engine kit and the bike is fouling plugs within 5 hours of riding any ideas thanks you everybuddy

Share this post


Link to post
Share on other sites

also i have a 2000 kx 125cc with full fmf systom with bondi engine kit and the bike is fouling plugs within 5 hours of riding any ideas thanks you everybuddy

It either needs re-jetted or needs a new right hand crank seal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×