Jump to content
Sign in to follow this  

wierd 6 pin connector off stator

Recommended Posts

wierd 6 pin connector off stator. cant find any cdi box that will connect to it. any info is appreciated.

picture of connector

0918110855-01.jpg

Share this post


Link to post
Share on other sites

Actually looks pretty common.

You do not want to plug any CDI in to any stator. Voltages, resistances, pin-outs, timing issues and on and on.

If you are just hacking together something, then just replace the connectors with some Molex ones from radio shack.

Share this post


Link to post
Share on other sites

im new to bike engines so i have no clue what im doing, would i go stator-> voltage regulator of somesort? -> cdi? -> ignition coil?

Share this post


Link to post
Share on other sites

If you have no idea what you are doing, you need to slow down. Wiring on a bikeis not like plugging in a blender. Parts are matched to each other.

You need to back up and povide the whole story. What bike/engine, why you are using a non-OEM CDI and so on.

Normal connections are Stator/Crank Position sensor (is seems in your case to also have a lightng coil as well) to the wiring harness. The wiring harness to the CDI, coil, Regulator/rectifier, battery, kill, on/off switch.

Share this post


Link to post
Share on other sites

Looks a lot like a + and - for each of the phases of a three-phase stator.

Hope you've got extra CDI's, because plugging that right into a CDI is going to make smoke.

Might look into things like a voltage regulator/rectifier before you go too much further.

Share this post


Link to post
Share on other sites

i just bought the engine by itself, all he said it was 150cc chinese engine. ill use oem or non-oem whatever is cheapest, isuffer from TWS(Tight wad syndrome). the engine is going on a mower im gonna use at the local dragstrip when they have opentrack. here is a pic of the engine.

0918110855-02.jpg

Share this post


Link to post
Share on other sites

Ahh I had a suspicion that was the engine source. I'll move this post to the Chinese forum, some of the guys there can get you some skinny on what to do.

Keep in mind, when dealing with some of this stuff, what appears to be a cheap route can sometimes be more expensive.

Best of luck!

Share this post


Link to post
Share on other sites

Personally speaking, your best bet would be to contact whomever you purchased the engine from, and see about getting all the electrical components that go with that same engine. Its about the only way your going to get it to run, without second-guessing and doing a cobble job trying to piece together odds and ends.

Post up a link as to where you bought the engine.

Share this post


Link to post
Share on other sites

i bought the engine from my friend who got the engine from a job and it was sitting in his shop for sometime

Share this post


Link to post
Share on other sites

Well, there's a good chance you would only need two wires out of the batch you have, to get it to run. If it's a 12V CDI-type engine, usually, there is a black wire with a red tracer, which comes from the source coil on the stator. The pulse pickup wire should be either a blue with white tracer, or blue with a yellow tracer. Just guessing on my part.

What color are all the different wires in the plug?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...