Jump to content
Sign in to follow this  

using oil /burning

Recommended Posts

i have had my drz for a month now and i think it might be burning oil because i have to keep topping it up..its not leaking. is there any way to know if it is burning oil

thanks

Share this post


Link to post
Share on other sites

Are you sure you are checking it correctly? As in warming the bike up, then waiting a few minutes and then checking? If you check it on a cold motor it will read low.

Share this post


Link to post
Share on other sites

How many miles have you ridden for the addition of 1 litre? If it was burning that much oil over not too many miles I would think you would see smoke. Do you have a buddy to go on a ride with that could look for smoke on acceleration or deceleration?

Share this post


Link to post
Share on other sites

i believed i was burning oil, it was making me think that the top end was going. 20w50 synthetic for the last year. did the 3 minute on, three minute off and check deal. it always came up short, and off to get more oil i would go. no smoke, runs great...where is the oil going?

the last filter and oil change i dumped two quarts in and measured after the 3 minute drill.......it did not register on the dipstick. i looked at my used oil container and sure enough, more than usual. i think that the heavier weight of the oil makes it a little harder to get a good read on the dipstick. i find that i get a better read after the bike runs around the block a couple of times and then cools.

Share this post


Link to post
Share on other sites
How many miles have you ridden for the addition of 1 litre? If it was burning that much oil over not too many miles I would think you would see smoke. Do you have a buddy to go on a ride with that could look for smoke on acceleration or deceleration?

Also your plug would be fouled

Share this post


Link to post
Share on other sites

i have only done about 110 miles,, i cant see any smoke either..it does smell a bit oily..and i check the oil every time befor and after i ride

Share this post


Link to post
Share on other sites

You said you drained 2 quarts at last oil change...That sounds about right...Did you try checking the level after a ride...?

If you check it after riding you know it's good to go for the next....unless it leaks out, but you would see that.....

Share this post


Link to post
Share on other sites

Well i thourght id chip in with this one ! ive had my S model from new back in 2002 i did run it in per makers instructions ect ect go to 16000 miles and it was using oil ok no problem , i went to a M/T 436 kit again 6-8000 miles down the line it was using oil again so i poped the piston out and it was worn around the skirt ok smaller skirts on the JE Piston so in went a new one so again im now upto 40000 miles !!! and ive just put another Je piston in again worn skirt.

The cylinder in still in spec , the barrel is flex honed using a ball hone then washed in hot soapy water and dryed with paper towel , the piston this time was coated around the skirt a friend works in the F1 world so he go this done for me. Build it up wth no oil on the ring pack or barrel just a bit on the skirt.

Start it up get it warm and spank it through the gears and down the gears for 30 mins , break in is done. Ive now switched back to 10/40 semi oil from 10/50 fully as this was i think one of the reason for my oil useage.

ive now got around 1500 miles on the new piston with no oil useage , to check oil from cold start and let idle for 3 mins turn off and wait 3 mins and check with the bike upright.

I change my oil every 500 miles or so so every 5 weeks or sooner. Hope this was of use to you.

Share this post


Link to post
Share on other sites

Forget the 3 minute idle drill. Go for a ride.. It'll never work reliably unless you give it enough time to scavenge the crankcase.

Share this post


Link to post
Share on other sites

i do let it warm up for a bit then go through the gears,,then let it cool down before i check it..the bike is definitely not leakink oil..i have just changed my oil to SILKOLENE COMP 4 4T 10W40. so ill see how that goes..

i dosent bother me doing a top end rebulid i have done alot of 2 strokes..just waiting 2 weeks for the piston from United States to uk is a bit annoying but alot cheaper

Share this post


Link to post
Share on other sites

it is deffo burning oil now i took it out for a ride on the road becaust i normaly just gide it on byways.so i accelerated up to 65mph a it stated to smoke out of the exhaust more than my rs would lol,,,

Share this post


Link to post
Share on other sites

Absolutely - forget the 3 and 3 drill. Start it , ride it, check it after at least a few miles. End of ride, fuel stop, whatever is good but 3 min at idle will not give an accurate reading

Share this post


Link to post
Share on other sites
Forget the 3 minute idle drill. Go for a ride.. It'll never work reliably unless you give it enough time to scavenge the crankcase.

Its worked for me for the last 9 years and 40000 miles !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...