Jump to content
Sign in to follow this  

Burning oil

Recommended Posts

Have done 8000km on my topend and now its burning oil, smokes on deccaleration. Its a new piston the way to go? Any other typical issues when burning oil? This started the other day when i was doing a long highspeed wheelie on the highway, a police saw me and started chasing me. I got of the highway and manage to get away but i pinned the bike for a really long time right after a really long wheelie so it might be oil starvation? Runs strong and no noise but drinks oil as hell, and there is unburned oil in the exhaust. Wössner piston is in it and Motul 300v 15-50 oil. Guess its just to tear it down and have a look:bonk:

Share this post


Link to post
Share on other sites

Leak down check if you don't want to pull it apart.

Oil is getting past your rings and/or valve seals.

Share this post


Link to post
Share on other sites

Oil gets into the combustion chamber 3 possible ways: rings, vale guide seals and the crankcase vent system. On a really long wheelie it is possible the crankcase oil return pick up did not properly scavenge the oil so the crankcase retains too much oil. Oil gets into the breather system and gets recycled back to the air boot and into the carb. This condition should self correct after a few miles (with both wheels on the ground).

So before you tear it down, monitor oil consumption for a few tanks of gas.

Share this post


Link to post
Share on other sites
On a really long wheelie it is possible the crankcase oil return pick up did not properly scavenge the oil so the crankcase retains too much oil. Oil gets into the breather system and gets recycled back to the air boot and into the carb. This condition should self correct after a few miles (with both wheels on the ground).

Yep..that a possibly...I remember on a TT500 Yamaha I had back in the late 70's, it used to spew oil out the engine breather pipe when it was on the rear wheel for more than a minute or so....

Engines with small oil volumes and with oil pumps located towards the front of the engine are more susceptible to this problem....

Share this post


Link to post
Share on other sites

Ran the bike 50km, but still smokes on decceleration. Still oil in the muffler core. Anyone knows where to get a wössner 94mm ringset(same as Athena kit uses) and a 94mm headgasket? Have valveseals and basegasket alreaddy. This was a brand new cylinder and piston 8000km ago but i ride hard all the time and do alot of wheelies so its probably worn out. Thanx guys:worthy:

Edited by Julle74

Share this post


Link to post
Share on other sites

Hi! Finaly tore it apart. Nicasil cracking in all the cylinder. What does this depends on? Bad plating? Piston looks brand new still. a Cw cylinder from 08/03 ran with a wössner piston. I think my best option being in sweden is to have this one replated. Links to pics http://www.sporthoj....19&d=1331212747 http://www.sporthoj....20&d=1331212764

Edited by Julle74

Share this post


Link to post
Share on other sites

Anyone have a clue what happened? Or did i as usual get a hold of a bad item.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...