Jump to content
Sign in to follow this  

4" blue flame out of head

Recommended Posts

I am hoping someone can help me out. I got my 110CC engine going and it is spitting out a 4" blue flame with the eshaust removed. The head is getting real hot and smoking also. This is a brand new engine. I did have to put a Heli coil in because I stripped the threads in the spark plug hole first thing of course. Could I have the plug too deep and it is causing this. I dont want to burn up this little engine, it runs fine aside from throwing flames and smoking like a bastard from the head. Just need some help, my son is driving me nuts about getting it going. Thanks!

Share this post


Link to post
Share on other sites

Everything will spit out flame with the exhaust removed and its hard on the valves with no back pressure. Put the propper exhaust on and tune for peak power.

Share this post


Link to post
Share on other sites

man, the chinese sub-form has some crazy posts.

WHY is the head off? PUT IT BACK ON.

ALL engines do this.

LIGHTLY tighten the spark plug. LIGHTLY. just snug it on....

Share this post


Link to post
Share on other sites

If the pipe is glowing hot it could be running lean. Not enough fuel. Check the jets and make sure they are very clean. All bikes will spark without an arrestor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...