Jump to content
Sign in to follow this  

Bike won't start. I'm mechanically inept. Any simple solutions?

Recommended Posts

Hello all, about three weeks ago my E left me stranded about 45 mins from school. I was out enjoying my ride when I decided to turn around and head back home. After I turned around I started accelerating but the bike started sort of lurching. Pretty soon I started loosing speed, even getting passed by a car while in 5th gear (my speedo is broken, so I don't know how fast I was going). I slowed down and pulled in the clutch to pull off to the side of the road and when I pulled in the clutch the bike died and has not started since.

I've replaced the spark plug, made sure the fuel lines aren't clogged, and have charged the battery. None of that has helped and I've exhausted my limited motocycle knowledge. When I try to start the bike it really wants to turn over and fire up but it just wont. Just got the bike serviced about 2 weeks before it died but that was back home in Texas. I'm in school now in Arkansas and can't take it back to the shop that serviced it.

Does anyone have any idea what might be wrong?

Thanks

MrMeh

Share this post


Link to post
Share on other sites

you need to make sure the carb is suppling fuel

you need to make sure the stator is suppling spark

the motor must generate compression

how many miles on the motor ?

i am sorry that you are not experienced in motors , this leaves you in the hands of the ''dealer '' . do you know anyone you can trust ?

Share this post


Link to post
Share on other sites

Meh , have you drained the float bowl ? If you find any crap in there it could be as simple as clogged jets . Good luck with it mate , there is nothing worse than having a bike you cannot ride , greg :smashpc:

Share this post


Link to post
Share on other sites

Check for a clogged carb vent line or clogged gas tank vent, maybe valve clearance. When was the last time they were checked? Any mods on the bike?

Share this post


Link to post
Share on other sites

Chooken, I am getting a spark but have not had a chance to look at the carb yet. It's a little difficult working on my bike out of my truck in the apartment parking lot, especially for my dumb self. I do have a motorcycle mechanic buddy who has looked at it but he says without the right garage he can't help me that much. I have been browsing this site and the advrider site for someone near me that may be able to help. I don't know how many miles are on the motor. It's a E that's been made street legal. The PO really had no idea how many miles he put on it before the conversion and the odometer conked out after 500 some odd miles.

hinsky, I sure haven't yet. And I totally agree, it's so sad walking by my bike everyday knowing I can't hop on it when I'm done with class.

JEB, I'll check the carb as soon as I can. It has been modded but the only one that may affect me in my problem is the 3x3 mod that the PO did.

Thanks fellas

Share this post


Link to post
Share on other sites

hi,

please don't take this as offensive, but did you make sure you didn't run the bike out of gas and don't just have the petcock turned to on and not reserve?

Share this post


Link to post
Share on other sites

Sounds like a fuel starvation problem...with a few simple tools and some effort you can easily check out the jets anywhere and just do a reasonable carby clean :smashpc:....if you want to try some easy elimination methods get yourself some quick start and remove the airbox, squire a bit of quick start into the carby and try fire it up, if it runs over for a bit then you probably have a blocked carby somehow....I have a sneaky feeling it will be your carby...most dealers would not typical service the carby so its likely to be a bit messy....good luck...oh and btw check your compression.....that will eliminate bad timing etc....

Share this post


Link to post
Share on other sites

rob, no offense taken. I have fuel and the petcock is on when I try to fire it up.

stevobiker, I will try that out as soon as I can this week.

I also forgot to mention. I had my buddy push me while I tried to push start it today and it didn't fire up. I also tried to kick the crap out of it while attempting to kick start it and it was THIS CLOSE to starting but it wouldn't turn over. Starter fluid didn't work either.

Thanks everyone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...