Jump to content
Sign in to follow this  

09 kx250f clutch issue

Recommended Posts

Hi guys i've got a 09 250f which I bought last christmas and i've always had an issue with the clutch. I first noticed it when I took the bike out the first time it would rev up in gear and the clutch just wouldn't dis-engage 100% until the engine warmed up then it would work fine and the bite was right at the end of the lever so I checked the plates steel+friction and their like brand new. I put pro circuit springs in and a new clutch cable which sorted the bite problem but i've still got the sticking/not dis-engaging properly until the engines warmed up. Anyone had this issue before?

also i've re-shimmed the clearances and fitted new cams all looks good but when I start her from cold Im getting bits of dark grey smoke from the exhaust but it clears once the bikes warm. Any ideas or suggestions what it could be?

Cheers guys :smashpc:

Share this post


Link to post
Share on other sites

The smoke is normal with a cold engine.

These clutches tend to jerk the first time you take off, then it´s fine. Mine has done it since it was new.

The solution is to keep the clutch lever pulled while warming it up, this separates the plates.

Some people get better feel with a different oil, but it will still be there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...