Jump to content
Sign in to follow this  

CR 250 troubles starting

Recommended Posts

:smashpc:

i have a 1995 cr 250 and its not starting ive tried a new spark plug , cleaned the carbi ,made sure it was getting fuel,cleaned the filter.

i recently put a fmf fatty pipe and a powercore 2 it recommended re jetting and i ignored it because i couldnt afford it.

after putting a new plug in it it was getting a spark and stil not starting does anyone have any suggestions ?

cheers 👍

Share this post


Link to post
Share on other sites

Jetting is the cheapest thing to do to a bike. Jets only cost a few bucks each. Is there compression. Is the spark a strong blue spark? Did you make sure to clean the jet passages thoroughly? If there is spark, good compression, and fuel, then usually the pilot jet is the culprit for hard starting.

Share this post


Link to post
Share on other sites

Thanks for your reply

The spark is yellow,it has compression I also cleaned out the carbi with clean a carb and dissconnected the stop switch

Im fairly new to motorbikes would jetting b a DIY job or het a mechanic to do it.

Cheers

Share this post


Link to post
Share on other sites
Thanks for your reply

The spark is yellow,it has compression I also cleaned out the carbi with clean a carb and dissconnected the stop switch

Im fairly new to motorbikes would jetting b a DIY job or het a mechanic to do it.

Cheers

Think maybe disconnecting the kill switch has something to do with it:bonk: Put it back on there and kick it over.

Share this post


Link to post
Share on other sites

i did all that and tried starting it just then there is oil coming out of the front of the motor( near expansion chamber) and underneath the bike when the motor joins :s

also making a funny noise when trying to kick it over

Share this post


Link to post
Share on other sites
i did all that and tried starting it just then there is oil coming out of the front of the motor( near expansion chamber) and underneath the bike when the motor joins :s

also making a funny noise when trying to kick it over

Did the bike run before you put all the goodies on it? What kind of wierd noise from the motor? Spooge coming out around the exhaust flange is a sign that you need a new rubber exhaust seal, new flange, or metal exhaust flange seal. Also might be that your mix it too rich, motor is flooded, or you have no spark.

-Need more info.

Share this post


Link to post
Share on other sites

Yea it ran 2 weekends ago come home started it up no worries , the sound its making is like itS gulping for air also its a K&N filter

When i was riding the bike i got to high revs it sounded like it had more bit it was kinda missfiring Or like When the bike is cold.

Thanks for your help.

Share this post


Link to post
Share on other sites
Thanks for your reply

The spark is yellow,it has compression I also cleaned out the carbi with clean a carb and dissconnected the stop switch

Im fairly new to motorbikes would jetting b a DIY job or het a mechanic to do it.

Cheers

Spark should be blue. Yellow would be a pretty weak spark. Jetting is pretty simple once you get the hang of the concept. Certainly not worth paying someone else to do. The manaul for the 92-96 CR250 has a pretty good jetting guide and chart in it to help you along the way.

Share this post


Link to post
Share on other sites
Yea it ran 2 weekends ago come home started it up no worries , the sound its making is like itS gulping for air also its a K&N filter

When i was riding the bike i got to high revs it sounded like it had more bit it was kinda missfiring Or like When the bike is cold.

Thanks for your help.

This may sound stupid, but is the plug actually in the head (tight) when trying to start it? That would explain the air gulp, and the failure to start.

Apparently you have fuel, you said you have strong spark and compression. the only thing I can think is that the jetting is so far off with the new stuff that it won't start because of a "Too-Lean" condition......But that would not explain the spooge coming out of the ex flange...that would indicate a rich condition. How does the plug look when you try to kick it over a few times? Is it wet as hell, or dry as hell? Are you choking it? Giving it throttle while kicking? How well did it start before? What was the sequence that you had to do to get it to start before the mods? have you tried putting the stock stuff back on to see if it will start like old times?

Share this post


Link to post
Share on other sites

yes the plug is in tight, at the moment i am running 50:1

usually im able to start my bike 1st or 2nd kick without choke with the mods

i have tried choke, giving it throttle

when i took out the iridium plug it was black and not much oil on it at all

Share this post


Link to post
Share on other sites

50:1 >>> more gas than oil = even richer...

factory jetting is usually rich on the pilot by 1 increment and rich on the main by 2 increments...find a jetting chart for your bike and match the elevation/temperature for the correct jetting and use that as a starting point...if you've never checked the jetting before and purchased the bike used there's also a possibility the previous owner last rode it in or around winter and jetted richer for the dense air....

so take apart the carb...check the numbers on the two jets..locate the position of the clip on the needle and report back...no idea what that means? read

Share this post


Link to post
Share on other sites
yes the plug is in tight, at the moment i am running 50:1

usually im able to start my bike 1st or 2nd kick without choke with the mods

i have tried choke, giving it throttle

when i took out the iridium plug it was black and not much oil on it at all

I thought you said it won't start since you put the mods on

Share this post


Link to post
Share on other sites
Finally got the bike going : D

well, what was it? your experience could help others

Share this post


Link to post
Share on other sites

The perSon before me painted the frame and they didnt scratch off the paint were the coil mounts to the frame so it wasnt getting an earth

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...