Jump to content
Sign in to follow this  

sparks only when kicked over fast under no compression!!!

Recommended Posts

Anybody know the required output of the stator source coil? Bike is a 1990 rmx 250L

i can get spark when the plug is out and there is no compression(flywheel spins quickly and am getting 25 ac volts peak)

when i put the plug in i only get 10 ac volts peak and no spark...

also with the compression tester in and the plug grounded i can see there is no spark at all.

Background: Stator rebuilt, 2 cdi boxes, 3 coils, grounds are good. stator source coil tests 150 ohms resistance (spec is 120-130) but rm stator said that should be ok. Coil tests good and i have 2 caps as well... both cdi's produce the same result...

:smashpc:👍

HELPPPPP please!!

Share this post


Link to post
Share on other sites
They probably wound it wrong. 25ACV peak is way to low.

can the resistance test in spec and still not put out the required voltage?

if it is the source coil that is wound wrong would the one from the lt250R work? it looks pretty similar from the picture

Share this post


Link to post
Share on other sites

Hi from what I have been told 70 volts is min ! But you need a proper peak meter , not just a multimeter that will hold a max volt.

Share this post


Link to post
Share on other sites

thanks! i will have to try a peak meter but i dont see what else could be the problem... maybe i will just send it in and have it looked at...

not sure if they will just check the resistance though and tell me its ok??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...