Jump to content
Sign in to follow this  

00' XR100R not starting, what gives?

Recommended Posts

So I put a fresh front tube in Sat since it was flat and thought I had the XR ready for my dad to ride to the starting gate for the race on Sunday, guess I was wrong.

Sunday comes around, and the ol' XR won't start!?! I've had the bike since brand new and it's the first time ever that it hasn't started. Dad went and bought a brand new spark plug since the other one wasn't getting too great of a spark, but still, it wouldn't start. I have no idea why I won't start. It was serviced by a honda dealership about 3 years ago, the first time it had ever been serviced (as far as valves and idle goes).

It was really cold yesterday, prob in the mid 40's. But we tried starting it later in the day when it was in the mid 60's but still, no go. Just didn't sound like it wanted to fire.

Any trouble shooting ideas? Thanks! :smashpc:

Share this post


Link to post
Share on other sites

I had the same problem with mine and the jets were clogged. I removed the pilot jet and ran a single strand of copper wire through it till it was unplugged. The main was not plugged but I soaked it in carb cleaner and blew air through it. I also took apart the rest of the carb and soaked and blew air through all the ports. The thing that took the longest was clearing the obstruction from the pilot jet. Everything else took less than 10 minutes. After that the bike started and ran like new.

Share this post


Link to post
Share on other sites

Yep, clean pilot, then check the valves. 1/2 hour for everything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...