Jump to content
Sign in to follow this  

YZ250 head stud height.

Recommended Posts

Whoever put the studs in this motor must have been drink or something because they are all different heights. Some of them are even so long that it is punching out the top of the nuts... There isn't a spec for height in the manual, just a torque value. Do these things just get bottomed out and torqued? If so, I wonder why they would be at different heights. Maybe the threads are just gummed up...

Does anyone have the correct height these things should be set to, or am I just supposed to put them in to the correct torque?

Thanks.

Share this post


Link to post
Share on other sites

It sounds to me that some of yours have begun to pull up out of the cylinder as I'm pretty sure mine are all the same height. I would be removing the high ones (or possibly even all of them) and refitting them using studlock.

Share this post


Link to post
Share on other sites

I forgot to update this thread. I called the local shot and the guy said to just run them in until the bottomed out and torque them down. When removing them they were real easy to pull. Maybe some of the high ones backed out a little when the PO was removing the bolts? Who knows.

I put them back in with some loctite, they were a lot closer in height but not all the same. Most were pretty close to 35mm if memory serves. They were close enough I think I'll leave it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...