Jump to content
Sign in to follow this  

wheres it going and why???

Recommended Posts

so i rode about 100 miles this weekend with my kids and some on my own,some easy riding,some technical riding threw tight sand washes,some hill climbing,a little track riding,and some jumping.when i went to load the bike up i noticed that my rad fluid resivour was empty,i know it was filled when i started the weekend and im pretty sure i didnt over heat the bike at any point this weekend,at least i never saw any fluid leaking out of the overflow and there was never any bubbling.i havent drained the tranny yet but the oil level is the same...what gives?any ideas?head gasket maybe?compresion seems good,im stumped here:banghead:help please:thumbsup:

Share this post


Link to post
Share on other sites

is your coolant milky white? That would be an indication that something isnt correct and its leaking into the trans some how and mixing with the oil. is your rad cap on tight?

Share this post


Link to post
Share on other sites

coolants not milky and im honestly not sure about the cap being tight,but wouldnt the coolant bubble out of the cap when the engines hot if the cap wasnt tight?

Share this post


Link to post
Share on other sites

Head gasket, going into the combustion chamber and out the exhaust. Try a new gasket. If the problem repeats itself, the head lugs are stretching, have a machine shop heli-coil them. Fairly common issue on some models.

Share this post


Link to post
Share on other sites

My guess is that nothing is wrong with it. The KDX reservoir is notorious for emptying itself during a ride. Some people have mentioned some success with heating and bending the vent hose outlet upwards, and running the vent line up higher. As long as the radiators themselves are not low, don't worry too much about it.

Share this post


Link to post
Share on other sites

Mine will do that too over a period of time. Seems to empty itself down to the "Low" line, then stays there.

If it was leaking into the combustion chamber, I would think you could smell it in the exhaust.

Share this post


Link to post
Share on other sites
Mine will do that too over a period of time. Seems to empty itself down to the "Low" line, then stays there.

If it was leaking into the combustion chamber, I would think you could smell it in the exhaust.

coolness,yeah my exhaust is a healthy bluish tint and smells like it should,wonderfull,lol,im gonna do the top end soon anyway and new gaskets on the bottom of the jug and the head,i would also think if the head gasket was blowing by i would have power loss,over heating,or low compression,and i have none of these symptoms,also found a guy selling a 99 klx300 rolling chassis for 150$,has the tranny,rads,and everything but the side panels,so it looks like i might get my USD's this weekend:thumbsup:

Share this post


Link to post
Share on other sites
My guess is that nothing is wrong with it. The KDX reservoir is notorious for emptying itself during a ride. Some people have mentioned some success with heating and bending the vent hose outlet upwards, and running the vent line up higher. As long as the radiators themselves are not low, don't worry too much about it.
Yep, it's a known issue with the KDX.

As long as the radiators stay full don't worry about it. I think the reservoir is useless any way.

Share this post


Link to post
Share on other sites

My fault for not reading thoroughly before typing. I thought you meant the radiators were empty. We went through the head threads stretching with my nephew' CR 125, and a friend's KX500.

Share this post


Link to post
Share on other sites

yeah well checked the rads this afternoon and they are low if not dry,gonna fill the system and ride it for a bit and see whats up but im guessin at this point i have head gasket issues,though i have never seen any white smoke from the exhaust

Share this post


Link to post
Share on other sites

When it goes out the engine, the AF is not that easy to detect over the smell of the 2T oil.

Share this post


Link to post
Share on other sites
yeah well checked the rads this afternoon and they are low if not dry,gonna fill the system and ride it for a bit and see whats up but im guessin at this point i have head gasket issues,though i have never seen any white smoke from the exhaust

Before you tear into the top end, make sure it isn't running out the water pump weep hole.

Share this post


Link to post
Share on other sites

ok so i filled the rads{just a little low}and the resivour,and started my bike,definately whitish smoke and smelled kinda funny when it was cold,the white smoke and smell kinda cleared up when the bike warmed up,but there was still a hint of it when gassing it hard.i'm kinda broke right now so im gettin this full gasket kit off sleaze-bay tomorrow,has all the o-rings and everything for a full rebuild.is there anything else i should be looking for when changing the head gasket?or maybe any other issues that would be causing this other than head gasket?really need my bike running by the weekend as we just got my oldest an xr80 and hes chomping at the bit to ride,thanx fellas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×