Jump to content
Sign in to follow this  

Front wheel issues once again -_-

Recommended Posts

after bearing issues I finally got them sorted out and replaced. After everything was installed I mounted the wheel back up only to find that it still had wobble. The spacer on the opposite side of the brake caliper wasn't matching up to the fork. It was the exact width of a bearing. So what could cause this space? I made sure the forks were straight and everything was installed correctly.

Share this post


Link to post
Share on other sites

The nonbrake side fork floats to center. It shouldn't press against the spacer. The flange on the axle should press against the spacer.

Is this what you are seeing?

Share this post


Link to post
Share on other sites

yes... and no. i suspected that but there was still wobble in the wheel. so i could race this weekend i sat a bearing on the axle on that side to stop the wobbling :thumbsup: i probably shouldn't have and i talked myself out of it several times but it worked and didn't tweak anything out of line. plus i couldnt miss the first race of the season lol.

Share this post


Link to post
Share on other sites

he is right, the aacxle doesnt look like it is in all the way, but it is, it leaves a gap on the non brake side. Wheel wobble may be a bent wheel or loose spokes.

Share this post


Link to post
Share on other sites

never heard of a bent wheel? Would it be the hub that is bent or the rim? Spokes are fine. I check everything before every race. I treat her real good, I'm just a broke-*ss college kid. I'll post a pic up later

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×