Jump to content
Sign in to follow this  

kx 85 2006 full rebuild wont start?

Recommended Posts

Hi

i just picked up a kx 85 2006 with full rebuild today then i started it let it idle then turned the choke on then it cut out and now wont start any help?

Share this post


Link to post
Share on other sites

You probably fouled your plug. Don't turn the choke on when it's running only when you start it, if need be.

Share this post


Link to post
Share on other sites
You probably fouled your plug. Don't turn the choke on when it's running only when you start it, if need be.

Exactly, the choke is for the initial fire then shut it off and keep the bike running easy till warm enough to ride. But not to say something didn't go catastrophically wrong internally. (worst case scenario)

Big question...Who built it??? If it's internal, which is a very good possibility, it could be a number of things. But before you get really worried about an internal catastrophe, triple check all wiring, kill switch (disconnect wires from killswitch) check coil, stator and CDI connections (Check for SPARK!!!)

After you check all external things (fuel, spark, etc) report back and we'll continue with any other possibilities.:thumbsup:

Share this post


Link to post
Share on other sites

Hi

We havnt even rode it properly or broken it in yet it was just starting up when we brought it home but I cleaned the plug sanded it took all the black stuff off and still nothing we bought its from blacks bike shop in burscough industrial estate

Thanks

Share this post


Link to post
Share on other sites

Hi sorry I was ment to put the choke was on then I turned it off then it wouldn't start

Thanks

Share this post


Link to post
Share on other sites

Compression (how much)? Spark?

Just rebuilt dirty plug?

Share this post


Link to post
Share on other sites

Hi how do you test compression? I think it's fine more than my cr80 and how do you test the spark? Do ou just take it out and kick it over?

Share this post


Link to post
Share on other sites

Ohh and yeah there was abit of fuel on the plug when I took it out but it was dark couldn't tell that much

Share this post


Link to post
Share on other sites

Yippie!!!!!! Just got her started I read on a post similar to the to hold the throttle open and kick and she started first time, any ideas why it wasn't starting thanks you for the help , any ideas why?

Share this post


Link to post
Share on other sites
If it started when held open it was flooded.

AND...it's a 2 stroke. not one of them-thar thumpety things. WOT starting...WOT riding. Pin it to Win it.:thumbsup::ride:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×